Druckproblem mit Acrobat und Canon i850 unter Mac OS X

Dieses Thema im Forum "Adobe Acrobat" wurde erstellt von jebi, 27.11.2004.

  1. jebi

    jebi Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    3
    Registriert seit:
    04.12.2003
    Hi Leute,

    folgendes Problem aufgetaucht.
    G4 MDD und Mac OS X, Acrobat 6.0.2 Prof. und Canon i850.
    Wenn ich auf Acrobat ein PDF ausdrucken will dauert es ca. 1 min bis der Druckshop in dem Druckerspool ist.
    Wähle ich aber einen TCP/IP Drucker aus geht es ohne Zeitverlust.
    Neuester Canon Treiber 1.9.2 ist installiert. Acrobat neu installiert nichts gebracht.

    Das selbe auf einen anderen Rechner getestet. Gleicher Fehler.
    Drucke ich aber auf einen Epson 1290 - funktioniert.

    Nun meine Frage: Liegt das grundsätzlich am Treiber von Canon?

    Achja, wenn ich das PDF über die "Vorschau" drucken will funktioniert das.

    Könnt Ihr das mal austestet die einen i850 und Acrobat haben?

    Danke Leute und ein schönes Wochenende
     
  2. Ogilvy

    Ogilvy MacUser Mitglied

    Beiträge:
    2.184
    Zustimmungen:
    17
    Registriert seit:
    26.02.2004
    Hallo jebi,

    Ich hab zwar keinen i850, aber den
    i550x von Canon. Der funktioniert
    aber ohne Probleme.

    Hast du vielleicht für den i850
    irgendwelche besonderen Einstellungen
    im Druckmenü aktiviert? z.B. als
    Bild drucken oder irgendwelche
    Colormanagementeinstellungen.

    Hast du bei deinen Tests immer das
    gleiche pdf ausgedruckt?



    Gruß
    Ogilvy
     
  3. jebi

    jebi Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    3
    Registriert seit:
    04.12.2003
    Hi,

    da ich den Fehler auf dem G4 MDD nicht lokalisieren konnte habe ich den Treiber ja auf meinen PB ALU installiert. Habe es dann mit dem PDF probiert vom G4. Geht nicht. Wenn ich nun ein anderes PDF nehme gleicher Fehler. Aber wie gesagt es muß im PDF ein Bild drinne sein.
     
Die Seite wird geladen...

Diese Seite empfehlen