Druckerproblem

Dieses Thema im Forum "Utilities und Treiber" wurde erstellt von Sanni, 01.06.2003.

  1. Sanni

    Sanni Thread Starter MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    MacUser seit:
    28.05.2003
    hallo,
    Ich arbeite an einem imac G4 mit System 10.1.5.
    Der angeschlossene Drucker Canon S 300, funktioniert mit dem aktuellem Treiber für 10.1.5.
    Bei der Verwendung von XPress 4.0 unter System 9 ist aber kein Druck möglich.
    Die Treiberinstallation für System 9 bricht ab mit der Fehlermeldung: "Fehler beim Anlegen des Ordners 1008:9,-5000 Zugriff verweigert".
    Was ist zu tun, damit ich trotzdem aus XPress 4.0 drucken kann?
     
  2. vaiog4

    vaiog4 MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    22.07.2003
    habe das selbe problem

    hallo,
    ich habe den selben fehler 1008:9,-5000 aber unter os 10.2.6, hast du dein problem gelöst???
    wenn ja teile mir doch bitte den lösungsweg mit.

    gruß

    daniel
     
  3. Sanni

    Sanni Thread Starter MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    MacUser seit:
    28.05.2003
    bestehendes Druckerproblem

    Hallo Daniel,
    leider ist mein Problem noch immer nicht gelöst.
    Suche weiterhin nach einer Lösung...

    viele Grüße
    Sanni
     
  4. vaiog4

    vaiog4 MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    22.07.2003
    HP 3350 unter OS X 10.2.6

    So ich habe das Problemder HP-Druckerinstallation jetzt behoben.

    Nach einer Neuinstalltion des gesamten Systems läuft jetzt mein Drucker ohne probleme.

    Gruß Daniel
     

Diese Seite empfehlen