Druckerproblem auf OS X Server

Dieses Thema im Forum "Mac OS X Server, Serverdienste" wurde erstellt von ChristianKöster, 02.04.2007.

  1. ChristianKöster

    ChristianKöster Thread Starter MacUser Mitglied

    Beiträge:
    30
    Zustimmungen:
    0
    MacUser seit:
    07.02.2007
    Hallo allesamt!

    Wir haben mit unserem MacServer (10.4.9) ein kleines Problem. Ich habe darüber mehrere Drucker für die MacWelt angelegt. Nun gibt es, vor allendingen mit einen HP LaserJet 8100 komische Probleme. Hat man sich diesen Drucker am Anfang installiert (als gemeinsam genutzter Drucker braucht man ja keine PPD), so druckt er ca. 3 - 4 mal ohne Probleme. Danach ist Schluß. Er druckt einfach nicht mehr. Der Serveradmin zeigt an, daß ein Druckauftrag hereinkommt, arbeitet ihn ab und das war. Es gibt keine Fehlermeldung, kein gar nichts. Der Druckauftrag ist in Ordnung, verschwindet aber im nichts, wird nicht gedruckt. Habt ihr soetwas schon einmal erlebt oder kennt ihr da Abhilfe?

    Danke

    Gruß

    Christian
     
  2. tomtru

    tomtru MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    04.01.2007
    PrintQuoten

    Ist es möglich, dass Du im Arbeitsgruppen-Manager Printquoten vergeben hast? Wenn nämlich die Quote überschritten wird, passiert genau das was Du beschreibst - Druckauftrag geht weg und nichts kommt raus.
     
  3. ChristianKöster

    ChristianKöster Thread Starter MacUser Mitglied

    Beiträge:
    30
    Zustimmungen:
    0
    MacUser seit:
    07.02.2007
    Nein, ich habe keine Printquoten vergeben. Ich habe es mir noch einmal angeschaut. Es scheint aber an einer Kombination zu hängen. Nutze ich die Drucker über den Auswahldialog "Gemeinsam genutzte Drucker", so druckt er und druckt und druckt und druckt. Installiere ich die Drucker aber lokal, vom Server, so kommt das Problem wieder auf. Ich werde mal schauen, ob ich das Problem etwas weiter umzingeln kann.

    Jedenfalls erst einmal vielen Dank für deinen Hinweis!
     
Die Seite wird geladen...