drucker i6500

Dieses Thema im Forum "Utilities und Treiber" wurde erstellt von gaggenau, 24.02.2007.

  1. gaggenau

    gaggenau Thread Starter MacUser Mitglied

    Beiträge:
    137
    Zustimmungen:
    0
    MacUser seit:
    22.11.2006
    hat jemand einen treiber für OS X 10.2 für obengenannten drucker ?
     
  2. eMac_man

    eMac_man MacUser Mitglied

    Beiträge:
    32.956
    Zustimmungen:
    2.891
    MacUser seit:
    08.10.2003
    Sorry, wenn ich meckern muss, aber wäre es wirklich zuviel verlangt, den Hersteller mit dazu zu schreiben? Und warst Du selber schon einmal auf der Hersteller-Seite?
    Gruss
    der eMac_man
     
  3. eMac_man

    eMac_man MacUser Mitglied

    Beiträge:
    32.956
    Zustimmungen:
    2.891
    MacUser seit:
    08.10.2003
    Nach ganz kurzer Suche auf der Herstellerseite:
    http://de.software.canon-europe.com/products/0000515.asp
    Ist das so schwer?
    der eMac_man
     
  4. gaggenau

    gaggenau Thread Starter MacUser Mitglied

    Beiträge:
    137
    Zustimmungen:
    0
    MacUser seit:
    22.11.2006
    sorry alle,
    es ist der CANON i6500 und es ist nicht 10.2 (das hätt ich bei canon ja gefunden...) sondern 10.1.
    okok ich weiss.ich werde auch bald 10.4 draufmachen, aber bis dahin sollt ich drucken können ...
     
  5. eMac_man

    eMac_man MacUser Mitglied

    Beiträge:
    32.956
    Zustimmungen:
    2.891
    MacUser seit:
    08.10.2003
    Dann sieh doch mal unter Punkt 7 in dem angegebenen Link. Da steht nichts davon, dass es MacOS 10.2 sein muss, sondern lediglich MacOS X.
    Hier also die direkte Download-Seite noch einmal (unten das i6500415.dmg anklicken)
    http://de.software.canon-europe.com/software/0024233.asp?model=
    Gruss
    der eMac_man
     
  6. Istari 3of5

    Istari 3of5 MacUser Mitglied

    Beiträge:
    6.526
    Zustimmungen:
    690
    MacUser seit:
    05.01.2005
    Schöner Drucker. Wir haben den auch in der Firma und hier habe ich immer noch den Vorgänger S6300 im Einsatz.

    Leider habe ich beide Drucker erst ab 10.2 bzw. OS9 benutzt. Aber bei dem oben verlinkten Treiber steht lediglich OSX als Voraussetzung – also ohne Versionsnummer. Ab 10.2.1 betrifft nur Easy-Photoprint, was Du ja nicht zwingend benötigst. ;) Der Treiber sollte also funktionieren.
     
  7. gaggenau

    gaggenau Thread Starter MacUser Mitglied

    Beiträge:
    137
    Zustimmungen:
    0
    MacUser seit:
    22.11.2006
    tut er nicht...wenn man in die tabelle schaut ist ein häkchen erst ab 10.2
    leider.........
    alternativ: wer hat für nen kugelfuss iMAC ein neueres system übrig ......?
     
Die Seite wird geladen...

Diese Seite empfehlen