Drucken über Printerserver

Dieses Thema im Forum "Peripherie" wurde erstellt von Null8FuffZehn, 17.10.2004.

  1. Null8FuffZehn

    Null8FuffZehn Thread Starter MacUser Mitglied

    Beiträge:
    201
    Zustimmungen:
    0
    MacUser seit:
    16.07.2004
    Servus,

    Mein Drucker druckt nur Mist, sieht aus wie Postscript-Befehle. Vielleicht habt ihr ja eine Idee.

    (bis zur nächsten Leerzeile geht's nur um den Anschluss.)
    Ich habe einen Kyocera FS-1010, der an einen älteren AXIS-Printerserver angeschlossen ist. Warum? Weil ich zwar noch (mind.) einen PC hier habe, der aber nicht laufen soll, nur um Drucken zu ermöglichen.
    auf dem Printerserver habe ich alle Möglichkeiten, die angeschl. Drucker im Netz zur Verfügung zu stellen, aktiviert - u.a. TCP/IP, Windows (was wohl auf smb-Freigaben hinauslaufen sollte, so ganz klar ist das aber nicht) und "Macintosh", was hier für Appletalk steht.
    ok, auf der kyocera-Seite Treiber für das Ding geholt, Installationsprogramm ausgeführt, was ein paar neue PPD-Dateien und Co. auf Platte spielt, die dann bei der Typenauswahl zur Verfügung stehen. In den Systemeinstellungen wollte ich eigentlich Appletalk aktivieren, aber das lässt es sich irgendwie nicht. na, erstmal egal.
    Dann "Drucker hinzufügen" -> "Appletalk" -> "Lokale Umgebung" und zack! es werden die vom Printerserver angebotenen Drucker mit ihren kryptischen Namen aufgelistet. Nochmal schnell nachgeguckt, ob die laut Printerserver (Konfiguration über http) wirkllich so heißen sollen, den richtigen ausgewählt, den Druckertyp gewählt und hinzugefügt.
    So weit so gut.

    Wenn ich jetzt aber was drucken will, kommt zwar was raus (-> Verbindung da), aber es ist Müll. Ich zitiere mal das, was ~immer auf der ersten Seite steht:
    Thema Druckertreiber: Als ich den lokal unter XP betrieben habe, gab es 2 Treiberversionen. Einmal "KX" und einmal "KPDL-2" (- man merkt hoffentlich schon, dass ich NULL Schimmer davon habe.) Für Mac gibt es jetzt nur das KPDL-2 und aus irgendeiner Textdatei habe ich vermutet, dass das für Postscript stünde.

    Ich habe weniger die Hoffnung, dass jemand die genaue Lösung weiß oder sich mit der Konfiguration des Printerservers (Axis 560) gut auskennt. Aber hat vielleicht jemand einen Tip für mich, an welcher Stelle ich versuchen sollte zu schrauben? Ein Kommilitone murmelte was von einem "Filter", der gesetzt werden müsse, aber ich seh hier nix. Ist das wirklich PostScript-live was der Drucker da ausschmeißt? warum macht der das? ;)
    an einer Stelle in einer der vielen readme-dateien stand, dass man sicherstellen solle, dass der Drucker im "KPDL-2"-Modus ist. Na toll, wie mache ich das? Der hat zwar 2 Knöppe, ein paar bunte Lichter und so, aber die zeigen eher an, wenn irgendwo Papierstau ist, die Tonerflasche voll und son Zeugs.
    Ich brauche Hilfe - und nachdem ihr mir hier bisher so toll geholfen habt - auch wenn ich mich die Anschaffung des aufgeschwatzten Powerbooks ne hübsche Stange Geld gekostet hat :D - dachte ich mir, hier haben vielleicht welche mehr Ahnung davon als ich.

    (Achja, ich habe mich schon durch andere Drucker-Threads hier gelesen, wo empfohlen wurde, die Installationn direkt in CUPS zu machen (localhost:631), aber ich kann mich da trotz aktiviertem Root-Account und richtigem Passwort nicht einloggen. bedenklich, oder bin ich nur zu blöd?)

    Morgen früh fängt das Semester an und ich hatte die Hoffnung, dann eine funktionierende ausstattung zu habe :roll:

    Vielen Dank schonmal,
    08/15
     
  2. Godzilla

    Godzilla MacUser Mitglied

    Beiträge:
    618
    Zustimmungen:
    0
    MacUser seit:
    14.07.2003
    Lies dir mal diesen Artikel durch: http://www.chip.de/artikel/c_artikel_8807614.html?tid1=14950&tid2=8877


    Es sieht meiner Meinung danach aus, als ob der Drucker die Postscript-Befehle nicht versteht und die Druckdatei als Textdatei ausdruckt. Versuch doch mal den Umweg über PDF. Also erst die Druckdatei als PDF abspeichern und dann mit dem Adobe Reader ausdrucken.
     
  3. klaus41542

    klaus41542 MacUser Mitglied

    Beiträge:
    237
    Zustimmungen:
    0
    MacUser seit:
    27.08.2004
    Ich hatte vot 10 Jahren mal mit Axis boxen zu tun. Du solltest lieber das LPD Protokoll benutzen. Ich weiß nicht ob die Box überhaupt Appletalk spricht.

    AUßERDEM: Die Boxen hatten damals zwei Printqueues. Eine normale, binär und eine Postscript. Wenn du normalen unformatierten Text auf die PS queue schickst wird es nach PS gewandelt. Wenn der Drucker kein PS kann, hast du ein Ergebnis wie deins.

    Ich vermute, das ist dein Fehler.
     
  4. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin!

    Lies dir das mal durch. Ich vermute, daß es das gleiche Problem ist. Wie das aber nun direkt bei deinem Drucker eingestellt wird, mußt du im Handbuch nachschauen.

    MfG
    MrFX
     
  5. Null8FuffZehn

    Null8FuffZehn Thread Starter MacUser Mitglied

    Beiträge:
    201
    Zustimmungen:
    0
    MacUser seit:
    16.07.2004
    PDF sieht leider genauso aus. trotzdem danke.

    aber kann das denn sein, dass der Drucker kein Postscript kann? :eek:
    angenommen, ich finde heute nachmittag (nach der Uni) eine Einstellung am Axis über die Queues, welches sollte ich dann wählen? binär?
    danke schonmal. bis später.

    mfg,
    08/15

    edit: @ MrFX. mach' ich. nachher ;)
     
Die Seite wird geladen...
Ähnliche Themen - Drucken über Printerserver
  1. snake001
    Antworten:
    15
    Aufrufe:
    4.960
    PiaggioX8
    08.11.2013
  2. Themenautor
    Antworten:
    4
    Aufrufe:
    527
    Themenautor
    23.09.2013
  3. Pinky69
    Antworten:
    11
    Aufrufe:
    1.799
    LosDosos
    27.08.2012
  4. iManu
    Antworten:
    2
    Aufrufe:
    395
    iManu
    27.12.2011
  5. Olli9
    Antworten:
    12
    Aufrufe:
    3.946
    bundu
    18.07.2011