Dringendes Festplattenproblem IMac G3 400

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von Dennz2012, 10.12.2004.

  1. Dennz2012

    Dennz2012 Thread Starter MacUser Mitglied

    Beiträge:
    522
    Zustimmungen:
    3
    MacUser seit:
    05.11.2003
    Hi!

    Ich habe jetzt meine 10GB Festplatte in meinem IMac G3 400MHz gegen eine 120GB ATA 133 ausgetauscht. Aber der Rechner läuft noch viel langsamer als vorher. Er wurde richtig formatiert und neu installiert.
    Kann es am jumpern liegen? (Da kein Jumper dabei war habe ich den von meiner alten festplatte benutzt) Ich verstehe es nicht...

    Brauche schnell Hilfe!

    Vielen Dank
     
  2. Lucky_Darts

    Lucky_Darts MacUser Mitglied

    Beiträge:
    412
    Zustimmungen:
    0
    MacUser seit:
    28.01.2004
    was hast du denn genau gemacht?
    deine beschreibung ist nicht sehr präziese
     
  3. Dennz2012

    Dennz2012 Thread Starter MacUser Mitglied

    Beiträge:
    522
    Zustimmungen:
    3
    MacUser seit:
    05.11.2003
    Ich hatte ja schonmal einen IMac ,in dem habe ich eine Hitachi 120GB eingebaut. Lief tadellos schnell. Nun habe ich eine Maxtor eingebaut 120GB, neu formatiert, Panther neu installiert. Eine Anwendung zu starten dauert ewigkeiten. Also man kann echt nicht mit arbeiten.... selbst normale fenster mit Icons dauern 20sec, bis er die aufgebaut hat!
     
  4. Stargate

    Stargate MacUser Mitglied

    Beiträge:
    7.438
    Zustimmungen:
    504
    MacUser seit:
    27.02.2002
    Eine neue Festplatte braucht man nicht zu formatieren, u.U kann das sogar ein Fehler sein.

    Das Partitionieren einer neuen Platte reicht vollkommen aus.

    Dieser iMac ist ansich kein Rennwagen. Unter X dauert das ein oder andere eben länger. Ein Cube mit z.B 450Mhz ist unter X auch kein Rennwagen.

    Die Platte ansich ist OK und kann in Macintosh Computern verwendet werden, vorausgesetzt sie hat kein Problem.
     
  5. Olrik

    Olrik Banned

    Beiträge:
    343
    Zustimmungen:
    0
    MacUser seit:
    20.05.2004
    Re:

    Ich denke es liegt an der Festplatte und am mac.Der Mac wird nicht den richtigen ATA Standard festellen können und schalte in den Langsamen PIO Mode.Hatte ich auch schon mal da hilft nur ein anderes Modell
     
  6. mymacs

    mymacs MacUser Mitglied

    Beiträge:
    1.282
    Zustimmungen:
    2
    MacUser seit:
    18.05.2004
    Dringendes Festplattenproblem iMac G3

    Also ganz spontan würde ich sagen, da muß eine IDE HD rein, kannst Du das mal für Deinen iMac checken??
    Gruß mymacs
     
Die Seite wird geladen...

Diese Seite empfehlen