Dlink DWL G122

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Grobi112, 02.07.2006.

  1. Grobi112

    Grobi112 Thread Starter MacUser Mitglied

    Beiträge:
    2.619
    Medien:
    8
    Zustimmungen:
    85
    MacUser seit:
    11.04.2005
    Hallo Forum,

    ich habe, da mein Modem verendet ist und eine Neuanschaffung unrentabel gewesen wäre, den o.g. USB-Stick geholt um mich (mit seinem Einverständnis) ins WLan meines Nachbarn einzuklinken und so in Intenet zu kommen.

    Ich verwende dazu einen G3 B/W und 10.3.9

    Leider kommt die Verbhindung nur sehr selten zustande und der Mac wählt sich alle 10 Sekunden neu ein. Wenn überhaupt eine Verbindung klappt, dann mit lausiger Geschwindigkeit, bedingt durch das ständige an- und abmelden.

    Ich sitze gerade an meinem uralt Laptop (Pc) das mit exakt den gleichen Einstellungen einwandfrei funktioniert. Aber wegen Virensicherheit und weil die Festplatte des Laptops im Eimer ist und Daten verliert, würde ich das doch lieber über meinen Mac machen.

    Kann einer helfen? Die Threads die ich über die Suche gefunden habe, haben mir niht viel weiter geholfen. Weist mich darauf hin, falls ich etwas übersehen haben sollte.
     
  2. beebop69

    beebop69 MacUser Mitglied

    Beiträge:
    457
    Zustimmungen:
    0
    MacUser seit:
    23.08.2004
    Ich habe da ein sehr ähnliches Problem mit dem gleichen Adapter. Die Einstellungen sind alle korrekt, er verbindet sich auch mit dem WLAN-Router, aber ins Internet komme ich nicht. Dauernd springt der Adapter von "Connected" auf "Disconnected" hin und her.An der Reichweite kann es nicht liegen, das sind mal eben 4 Meter dazwischen ohne Wand.
    Sowohl mit DHCP als auch mit Manuellen IP-Adressen habe ich keinen Erfolg bisher.
    Ich nutze einen G4-466 Digital Audio mit 10.3.9, der Router ist Arcor-DSL (Zyxel) WLAN Modem 200.
     
  3. Neptun01

    Neptun01 MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    16.02.2006
    Erfahrung mit DWL-G122

    Hallo,
    habe den DWL-G122 neu gekauft. Sogleich die mitgelieferten OSX Treiber installiert - und Auspacken Einstecken Geht Nicht (AEG)!!

    WPA am Router (T-SINUS 154) abgeschaltet .... Es geht!!


    MAC Mini G4 1GB OS X 10.4.7, DWL-G122 = REV C1.

    Morgen schaue ich mir mal das WPA Problem an.
    Gruss
     
  4. emaerix

    emaerix MacUser Mitglied

    Beiträge:
    1.482
    Zustimmungen:
    21
    MacUser seit:
    19.03.2004
    Wirklich helfen kann ich Euch bei Euren Problemen nicht. Allerdings habe ich für einen Bekannten auch ein WLAN eingerichtet und dafür diesen Stick gekauft: ASUS WL-167g

    Funktioniert alles einwandfrei unter 10.3.9. Die Verbindung ist hervorragend, WPA-PSK geht auch, Verbindung wird automatisch hergestellt - genau so wie es sein soll...

    Viele Grüße
    emaerix
     
  5. robb

    robb MacUser Mitglied

    Beiträge:
    492
    Zustimmungen:
    0
    MacUser seit:
    14.01.2005
    hey DEnnis F., du wählst dich also beim nac hbarn ein? also hat dein ibook eine gewisse entfernung zum accesspoints des nachbarn richtig? das wird dann auch wohl der grund sein, da der dwl stick nur zur gebrauchen ist, wenn der router sich in 5 metern entfernung befindet.

    ich hatte damals auch diesen stick an meinem ibook und konnte das wlan nur richtig in meinem zimmer hier nutzen. im wohnzimmer, also hinter einer wand, war es dann vorbei.

    was du noch machen könntest ist, den stick an das usb-verlängerungskabel hängen, welches dabei ist. dann der stick so hoch wie möglich anbringen und auf den router "zielen". aber ansonsten seh ich schwarz, sorry.

    grüße

    robb
     
  6. Neptun01

    Neptun01 MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    16.02.2006
    Nochmal DLW-G122

    Habe einen DLW-G122 rev. C1. am macmini G4 mit OSX 10.4.7

    Der mitgelieferte Treibe für OSX lief sosolala. Nach Download des aktuellen Treibers bei dlink.de funktioniert auch WPA!! (habe zumindest die letzten 6 Stunden Webradio gehört).

    Gruss
    Neptun
     
Die Seite wird geladen...