Digitalkamera wird nicht erkannt...

Diskutiere mit über: Digitalkamera wird nicht erkannt... im Utilities und Treiber Forum

  1. Questionator

    Questionator Thread Starter Banned

    Beiträge:
    42
    Zustimmungen:
    0
    Registriert seit:
    03.03.2003
    Folgendes Problem: ich besitze eine Agfa CL20, eine echte billig Kamera, die halt gerade mal gut genug ist um Ebay Fotos zu machen... jedenfalls gibt es für diese Kamera scheinbar keine OSX oder OS9 Treiber, auch nichts für linux, einzig und alleine Windows Treiber stehen zur Verfügung... beim anschliesen über USB passiert auch nichts, und die Kamera wird nicht erkannt, auch nicht von den ganzen Apple Digitalkamera Programmen etc.

    Habe ich dennoch eine chance, die Kamera irgendwie zum laufen zu bekommen? Ich möchte mir nur ungern eine neue kaufen müssen...
     
  2. mc_red

    mc_red MacUser Mitglied

    Beiträge:
    104
    Zustimmungen:
    0
    Registriert seit:
    11.12.2002
    hi,
    ob und wie du deine digicam anschlissen kannst, weiß ich auch nicht aber warum kaufst du dir keinen speicherkartenleser, die funktionieren unter os x und so teuer sind die nicht.

    gruß dirk
     
  3. Questionator

    Questionator Thread Starter Banned

    Beiträge:
    42
    Zustimmungen:
    0
    Registriert seit:
    03.03.2003
    ja, das war auch mein erster Gedanke, aber kann ja sein, dass jemand eine gute Lösung weiss, ohne dass ich Geld für Speicherkart (CF) und CF auf PCMCIA Adapter ausgeben müsste...
     
  4. Gomiaf

    Gomiaf Gast

     

    Auf jeden Fall billiger als eine neue Kamera...
     
  5. Kannst Du das Übertragungsprotokoll Deiner Kamera auf das PTP (Pictuer Transfer Protokol) umschalten?
    Wenn ja, wird die Kamera denn problemlois erkannt werden.

    Wenn nicht kannst Du unter Umständen - wenn Du weißt, welches Übertragungsprotokoll die Kamera benutzt - die USB-ID Deiner Kamera in die entsprechenden Datei eintragen. Dann würde sie auch erkannt.

    Unter /System/Library/Image Capture/Devices gibt es verschiedene Objekte. Jedes dieser Objekte stellt die Verbindung zu Kameras mit unterschiedlichen Verbindungesprotokollen her. Die Objekte kannst Du mit ctrl-Klick und dem Befehl "Paketinhalt anzeigen" öffnen.
    Wenn Du die jeweilige Datei /System/Library/Image Capture/Devices/TypeXCamera.app/Contents/Info.plist im "Property List Editor" öffnest, kannst Du dort die Product- und die Vendor-ID Deiner Kamera als neues Device hinzufügen. Die IDs findest Du, wenn die Kamera angeschlossen ist, im "Apple System Profiler" unter "Geräte & Volumes" auf einem der USB-Busse.
     
  6. otrebor

    otrebor MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    Registriert seit:
    20.02.2003
    Ich habe eine Sony Cybershot U, die vom Mac auch nicht erkannt wird.
    ._ut schreibt: Wenn Du die jeweilige Datei /System/Library/Image Capture/Devices/TypeXCamera.app/Contents/Info.plist im "Property List Editor" öffnest.
    Habe alles gefunden, weiss nun aber nicht ob und wie ich die die Info.plist öffnen muss um meine Eingaben zu machen? Mit "Property List Editor"? Wo finde ich den?
    Danke
     
  7.  

    Der Proberty List Editor ist bei den DeveloperTools dabei im Ordner /Developer/Applications/. Wenn Du die Developer Tools nicht installiert hast, kannst Du auch TextEdit nehmen. Das zeigt die XML-Datei aber nicht so schön strukturiert an.
    Die DeveloperTools werden bei den neuen Macs als Image zur optionalen Installation auf die Festplatte gelegt. (Ich weiß aber nicht genau wo, einfach mal nach Developer suchen) Oder Du kannst sie Dir runterladen nach einer kostenlosen Registrierung bei Apple unter http://connect.apple.com.

    Noch was. Die Info.plist Dateien in den Camera-Modulen sind nur für root schreibberechtigt. Deshalb z.B. die geänderte Datei erst mal auf den Schreibtisch sichern und dann mit "sudo mv" an die richtige Stelle verschieben. Und vergiss nicht vorher ein Backup der original-Datei zu machen.

    Innerhalb der TypeXCamera-Bundles kannst Du in der Datei Contenst/Resources/DeviceInfo.plist nachsehen, welche Kameras von diesem Modul unterstützt werden. Für Canon IXUS ist z.B. Type4Camera.
    Dort hatte ich zuerst meine IXUSv3 eingetragen, (product 0x3071, vendor 0x04A9) bevor ich festgestellt hatte, dass ich nur in der Kamera die Übertragung auf PTP umschalten musste (Handbuch lesen:)). Seit 10.2.3 wird sie aber auch im normalen Modus unterstützt.

    Bist Du Dir sicher, dass die Sony kein PTP unterstützt? Sony findet sich nämlich nur im PTPCamera-Modul. Die Cybershot DCS-U10 steht jedenfalls in der Liste http://www.apple.com/iphoto/compatibility/camera.html als iPhoto-Kompatibel drin.
     
  8. otrebor

    otrebor MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    Registriert seit:
    20.02.2003
    Digitalkamera wird nicht erkannt

    Lieber ._ut

    Vielen Dank für Deine Infos. Ich hab mich da aber nicht ran getraut. War zum Glück auch nicht nötig. Irgendwo hab ich gelesen, dass es sinnvoll sei, von Zeit zu Zeit den Chip neu zu formatieren. Das hab ich gemacht und nun erkennt iphoto die Kamera sofort.
    Der Chip wurde halt ursprünglich von einer Sony Videokamera formatiert und passte so nur halbwegs in die Digitalkamera.

    otrebor
     
Die Seite wird geladen...
Ähnliche Themen - Digitalkamera wird erkannt Forum Datum
2. Festplatte im G5 Dual wird nicht erkannt Utilities und Treiber 11.02.2015
Seit Yosemite wird der Ziffernblock der USB-Tastatur nicht mehr erkannt. Utilities und Treiber 27.10.2014
NICW-U3 WLAN Stick wird als Ethernet erkannt. Utilities und Treiber 09.03.2014
Problem mit Digitalkamera Utilities und Treiber 10.11.2010
Treiber für Kinder-Digitalkamera Utilities und Treiber 04.02.2009

Diese Seite empfehlen

Benutzerdefinierte Suche