Darstellungsproblem von Bildern

Dieses Thema im Forum "Mac OS X" wurde erstellt von VicDorn, 14.01.2007.

  1. VicDorn

    VicDorn Thread Starter MacUser Mitglied

    Beiträge:
    662
    Zustimmungen:
    0
    MacUser seit:
    06.09.2004
    Hallo zusammen,

    seit kurzem habe ich ein merkwürdiges Darstellungsproblem im System: Digitale Fotos werden in den Anwendungen Vorschau, GraphicConverter und iPhoto merkwürdig angezeigt: Tiefen verschmelzen zu schwarzen Flächen und Farbabstufungen sehen grob aus.

    Meine Vermutung ist, dass die Farbtiefe nicht korrekt angezeigt wird, obwohl in der Systemeinstellung "Monitor" 16 Mio Farben eingestellt sind.

    Das kurioseste ist aber, dass, wenn ich in iPhoto bei der Vollbilddarstellung etwas am Bild ändere, z.B. die Belichtung, plötzlich alles korrekt angezeigt wird. Wenn ich dann aber dieses Bild speichere und es danach erneut lade, ist das Problem wieder zurück.

    Wenn ich das selbe Bild in Photoshop Elements öffne, tritt das Problem der Darstellung nicht auf.

    Dieses Problem ist erst seit kurzem da; zuerst dachte ich, es läge an meiner neuen Kamera, es werden aber auch Bilder, die ich mit meiner alten Kamera aufgenommen hatte und die früher korrekt dargestellt wurden, jetzt verfälscht dargestellt.

    Kennt jemand dieses Problem oder hat jemand eine Idee?

    Bisher versucht habe ich:

    - PRAM gezappt -> keine Verbesserung
    - Monitor kalibriert -> keine Verbesserung
    - System (nach Backup natürlich) neu installiert -- ohne jedes Update Darstellung korrekt; nach allen Updates gleicher Fehler.

    Ich würde ja fast von einem Hardwaredefekt ausgehen, wenn nicht die Darstellung in PhotoShop in Ordnung wäre.

    Gruß,

    Stefan
     
Die Seite wird geladen...

Diese Seite empfehlen