cursor reagiert nicht

Diskutiere mit über: cursor reagiert nicht im MacBook Forum

  1. Mett

    Mett Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Registriert seit:
    15.12.2006
    Hallo zusammen,

    mein trackpad reagiert nicht mehr aber mit der externen maus kann ich den cursor noch bewegen.
    ich hoffe das ist irgendeine einstellung die ich ausversehen aktiviert habe.
    kann mir jemand helfen?
     
  2. miss.moxy

    miss.moxy MacUser Mitglied

    Beiträge:
    6.558
    Zustimmungen:
    624
    Registriert seit:
    15.05.2004
    Ich glaube* in den Systemeinstellungen kann man bei Maus & Tastatur
    einstellen, dass das Trackpad deaktiviert ist wenn die externe Maus
    angeschlossen ist. Oder hast du das Problem auch, wenn die Maus
    nicht dran ist?



    *ich kann nur grad nich nachschaun, mein Book ist nicht zur Hand…
     
  3. Karijini

    Karijini Gast

    Gehe mal in die Systemeinstellungen. Du hast es wahrscheinlich so eingestellt, dass das Trackpad bei Anschluss einer Maus abgeschaltet wird (was meiner Meinung nach auch Sinn macht ;)).
     
  4. Mett

    Mett Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Registriert seit:
    15.12.2006
    hab ich versucht

    super strange,
    in den systemeinstellungen maus & tastatur wird die option trackpad nicht angezeigt. ich dachte die einstellung wäre wo anders gewesen...aber nach euren tips und dem durchstöbern der hilfe-funktion, weiß ich sicher dass die einstellung bei maus und tastatur zu finden sein müßte. aber wie gesagt wird sie nicht angezeigt...
    eine softwareaktualisierung habe ich jetzt auch schon durchgeführt, leider ohne erfolg....hm was meint ihr?
    [​IMG]
     
  5. Mett

    Mett Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Registriert seit:
    15.12.2006
    hab ich versucht

    super strange,
    in den systemeinstellungen maus & tastatur wird die option trackpad nicht angezeigt. ich dachte die einstellung wäre wo anders gewesen...aber nach euren tips und dem durchstöbern der hilfe-funktion, weiß ich sicher dass die einstellung bei maus und tastatur zu finden sein müßte. aber wie gesagt wird sie nicht angezeigt...
    eine softwareaktualisierung habe ich jetzt auch schon durchgeführt, leider ohne erfolg....hm was meint ihr?
    [​IMG]
     

    Anhänge:

    Zuletzt bearbeitet: 15.12.2006
  6. Karijini

    Karijini Gast

    Das ist ziemlich strange. :hum: Ich kann Dir leider nicht helfen.


    Welchen Mac benutzt Du eigentlich?
     
  7. Mett

    Mett Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Registriert seit:
    15.12.2006
    Powerbook G4, OS X 10.4.8.

    hast du dir das bild (s.o.) von der systemeinstellung angeschaut?
     
  8. Karijini

    Karijini Gast

    Ja, habe ich. :)
    Ist das nicht unter "Tastatur" zu finden? Ich benutze gerade hier kein PB, deshalb kann ich nur raten.

    Schon mal nach mit der Forensuche "Trackpad" probiert?

    Oder versuch mal einen PRAM-Reset:
    Neustart, dabei Apfel+Alt+P+R drücken und mindestens 2 mal den Signalton abwarten. Danach erst die Tasten loslassen.
     
    Zuletzt von einem Moderator bearbeitet: 15.12.2006
  9. miss.moxy

    miss.moxy MacUser Mitglied

    Beiträge:
    6.558
    Zustimmungen:
    624
    Registriert seit:
    15.05.2004
    Sehr seltsam.
    Ich hab grad mein Book vor mir und da ist es eindeutig unter Tastatur & Maus
    drin. Würde dir auch erstmal dazu raten die Rechte und Festplatte zu überprüfen,
    dann PRAM-Reset (siehe Karijinis Beitrat)...
     
  10. Mett

    Mett Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Registriert seit:
    15.12.2006
    probier ich gleich aus...

    ...ihr seid ja sowas wie mac-engel.
    so jetzt start ich ma durch ich denke das wird klappen :-()
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche