cupsd(aemon) startet nicht mehr automatisch

Diskutiere mit über: cupsd(aemon) startet nicht mehr automatisch im Peripherie Forum

  1. macs

    macs Thread Starter MacUser Mitglied

    Beiträge:
    26
    Zustimmungen:
    0
    Registriert seit:
    08.09.2004
    tach!

    Ich bin grad dabei, mein Airport-Netzwerk aufzubauen (iBook G3,800,640MB + PowerMac 2xG4,1,25,2GB, beide unter Mac OS 10.3.7 + Airport Express). Wenn ich nun das iBook neu starte, ist jedesmal der Drucker (HP Deskjet 6122, hängt an der AE) verschwunden. Er lässt sich dann auch nicht neu anmelden.

    Inzwischen ist mir klar, dass der cupsd wohl nicht gestartet wird beim Neustart. Nach Terminaleingabe

    sudo cupsd

    ist er jedoch wieder da. Weiss jemand, wie ich das Problem lösen kann?

    beste grüße,
    macs
     
  2. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Registriert seit:
    26.09.2003
    Moin!

    Was passiert, wenn du (bei deaktiviertem CUPS) folgendes im Terminal eingibst:

    sudo /System/Library/StartupItems/PrintingServices/./PrintingServices start

    Fehlermeldung oder so?

    Denn das ist das Startscript, welches beim Rechnerstart geladen wird.

    MfG
    MrFX
     
  3. macs

    macs Thread Starter MacUser Mitglied

    Beiträge:
    26
    Zustimmungen:
    0
    Registriert seit:
    08.09.2004
    Hi!

    Danke für Deine Antwort, hab das Problem aber inzwischen gelöst (durch Neuinstallation)...
    Schätze da war etwas ganz Merkwürdiges passiert, denn selbst mit "Printer Setup Repair" konnte ich CUPS ganz einwandfrei starten...

    beste Grüße,
    macs
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche