Cube verursacht Stromausfall?

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von kool, 13.02.2004.

  1. kool

    kool Thread Starter Gast

    Kann es sein,dass der Cube einen lokalen Stromausfall verursacht?
    In unregelmässigen Abständen fliegt beim einschalten die Sicherung raus.
     
  2. flobli

    flobli MacUser Mitglied

    Beiträge:
    714
    Zustimmungen:
    0
    Registriert seit:
    26.10.2003
    Das kann ich mir kaum vorstellen. Könnte es sein, dass du die Kapazität der Sicherung überschreitest (Waschmaschine, TV, Toaster und Mac an)!?! Sonst hilft: Sicherung ausbauen und durch einen 1,5 mm starken Kupferdraht ersetzten. Scherz! ;)
     
  3. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    Registriert seit:
    09.09.2003
    Probier den Cube mal in einem anderen Zimmer aus. Es muss sein, welches eine andere Sicherung hat. Wenn sie da auch raus fliegt, hast du ein Problem. :(

    Martin
     
  4. boeser_Mann

    boeser_Mann MacUser Mitglied

    Beiträge:
    1.752
    Zustimmungen:
    1
    Registriert seit:
    24.07.2003
    Oooops

    Hast du noch eine Wintel-Dose am Start? Vieleicht ist der Würfel stutenbissig?

    Wenn er dich in einem anderen Zimmer auch in die Dunkelkeit stößt, hat vermutlich das Netzteil einen Ditsch. Möglicherweise hat der Mac-Dealer deines Vertrauens ein Netzteil, dass er dir mal zu Testzwecken zur Verfügung stellen kann.

    Dein Cube darf nicht sterben!!!
     
  5. kool

    kool Thread Starter Gast

    @boeser_Mann

    Die Sicherung fliegt immer dann,wenn mein G4 schon an ist,und ich dann den Cube dazuschalte.
    Wenn dass Netzteil einen Ditsch hat,habe ich ein Problem,denn der nächste Mac-Händler ist weit weit weg.

    @admartinator

    Wahrscheinlich ist die Leitung zu schwach abgesichert(10A)
    Fast alle anderen Zimmer sind mit 16A abgesichert.

    Ich denke mal,dass Netzteil wird in Ordnung sein,sonst müsste ja irgendwas verbrannt riechen,oder was zu sehen sein.

    @flobi
    Dass mit dem Kupferdraht lass ich mal lieber sein,dass kann nur nach hinten losgehen.
    Übrigens die Frisur in deinem Avatar ist echt "heiss",wenn du verstehst,was ich meine
    :D :D
    MfG
     
  6. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    Registriert seit:
    09.09.2003
     

    10A? Das ist ja nix. Wir haben hier auch alles mit 16A. Das wird's dann wohl sein.

    Martin
     
  7. kool

    kool Thread Starter Gast

     

    Warum dass nur mit 10A abgesichert ist,weiss ich auch nicht.
    Dann kriegt der Cube eben noch einen seperaten Powermanager.Wenn man alle Komponenten nacheinander einschaltet,müsste es eigendlich gehen.

    MfG
     
Die Seite wird geladen...

Diese Seite empfehlen