Creative Zen Micro unter Mac OS X

Dieses Thema im Forum "Peripherie" wurde erstellt von e-wichtel, 13.08.2005.

  1. e-wichtel

    e-wichtel Thread Starter MacUser Mitglied

    Beiträge:
    203
    Zustimmungen:
    0
    MacUser seit:
    16.02.2005
    hi zusammen,

    weiß einer von euch ob der Zen Micro MP3 Player von Creative in irgendeiner Form unter Mac OS X läuft.
    Bin gerade noch dabei meinen "Switch" zu planen und irgendwie ist das mein einzigstes Problem (Treibertechnisch)

    im Vorraus schon vielen dank
     
  2. e-wichtel

    e-wichtel Thread Starter MacUser Mitglied

    Beiträge:
    203
    Zustimmungen:
    0
    MacUser seit:
    16.02.2005
    Habe nun das Problem gelöst (zumindestens bei mir)

    Habe den NomadInstaller1.1.dmg aus dem Netz gezogen (google sei dank)
    einfach installiert, iTunes gestartet und den Player angeschlossen.

    Und schwups taucht eine ZEN Micro in der Seite auf und will gefüttert werden.

    Perfekt damit ist das Todesurteil für WIN XP auf meinen normalen Rechner besiegelt.
     
  3. Who

    Who MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    10.12.2005
    könnte wichtig sein, falls mal jmd anderes das gleiche problem hat.... es funktioniert (bei mir) NUR mit der firmwareversion 1.10.02e. alles was drüber ist hat zu keinem erfolg geführt.

    Who
     
  4. e-wichtel

    e-wichtel Thread Starter MacUser Mitglied

    Beiträge:
    203
    Zustimmungen:
    0
    MacUser seit:
    16.02.2005
    Gut hatte mein Player "zurückgeflasht"

    Vorher war diese komische PlayForSure-Firmware drauf
     
  5. Who

    Who MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    10.12.2005
    ja, die funktioniert auf keinen fall sondern ist "nur" für windoof xp gedacht.... ABER dafür kann sie halt theoretisch napster musik (15 euro im monat, flatrate) abspielen - aber das wird jetzt offtopic. ;)

    ich hatte es halt extra deswegen erwähnt, weil die aktuell angebotene firmware von creative.com (1.11.01) bei mir nicht funktioniert hat.
     
    Zuletzt bearbeitet: 27.12.2005
  6. e-wichtel

    e-wichtel Thread Starter MacUser Mitglied

    Beiträge:
    203
    Zustimmungen:
    0
    MacUser seit:
    16.02.2005
    Hatte das Ding zurückgeflasht, weil ich unter Linux versucht habe, es ans laufen zu bringen -> Fehlanzeige

    Das Flashen von neu auf alt ist nicht so kompliziert nur man hat halt die alten Probleme wieder

    Gut das es einer hier erwähnt hat, war mich nich sicher obs mit der neuen auch geht
     
Die Seite wird geladen...
Ähnliche Themen - Creative Zen Micro
  1. Nobbyu
    Antworten:
    8
    Aufrufe:
    241
  2. jande
    Antworten:
    5
    Aufrufe:
    1.918
  3. Macmic
    Antworten:
    6
    Aufrufe:
    358
  4. rolinn
    Antworten:
    15
    Aufrufe:
    1.118
  5. waldpurzel
    Antworten:
    11
    Aufrufe:
    1.515

Diese Seite empfehlen