Contour Shuttle Pro wird nicht erkannt

Dieses Thema im Forum "Digital Video" wurde erstellt von Hotze, 30.04.2005.

  1. Hotze

    Hotze Thread Starter MacUser Mitglied

    Beiträge:
    14.579
    Medien:
    2
    Zustimmungen:
    1.785
    MacUser seit:
    16.06.2003
    Also....

    Ein Contour Shuttle Pro gab es zusammen mit eine Firewire Karte von Hercules in einem Packet günstig zu kaufen.

    Contour Shuttle Software für Mac OS X 10.3.x von der Contour Seite geladen und ohne Beanstandung installiert.

    Software gestartet, doch hier erscheint gleich der Hinweis "no device found". Andere USB Ports getestet, Rechte repariert usw......keine Änderung.

    Im Profil wird auch alles korrekt als Contour Shuttle Pro erkannt. Nur bei keiner Anwendung funktioniert das Teil und die Software erkennt es nicht.

    FAQ von Contour gelesen:
    Q:
    My Shuttle device does not function: when I open the Control Panel it displays the message "No Device Found".

    A:
    Please try the following:
    Check the time and date of the system. It must be set correctly for the following steps to work.
    Log in using an Administrator account. The administrator account that you will use for the following steps MUST have a password assigned to it.
    Launch "/Applications/Utilities/Disk Utility".
    Go to the "First Aid" tab, select the boot disk in the list on the left side of the window, and then click "Repair Disk Permissions".
    Wait until the repair process is done- usually takes several minutes.
    Launch "/Applications/Utilities/Terminal".
    Type "sudo touch /System/Library/Extensions" and hit return.
    When prompted for a password, enter the Administrator password (i.e. the password of the Admin account you logged it with).
    Restart your Mac.
    (For initial testing please plug the Shuttle device directly into one of the USB ports on the system.)

    Alles gemacht - aber keine Besserung.


    So, eure Hausaufgabe! ;)

    Ganz viele richtige Antworten und Lösungsvorschläge, was man denn sonst noch machen könnte, damit das Ding funktioniert.

    Vielen Dank für die Aufmerksamkeit....
     
  2. 2nd

    2nd MacUser Mitglied

    Beiträge:
    8.902
    Zustimmungen:
    242
    MacUser seit:
    25.07.2004
    Vergiss das Hotze. Leider :(

    Das sind geänderte PC Versionen. Ich hatte mal eines aus so einem Paket bei eBay ersteigert (Pinnacle Bundle oder so), das ging auch nicht am Mac. Am PC natürlich bestens.

    Danach habe ich nochmal ein paar aus einer Ladenauflösung gekauft (die Hercules Dinger für 39 Euro, habe die bei eBay für 79 Euro vertickt :D) und auch da eines am Mac probiert -> keine Chance. Die scheinen eine geänderte Elektronik zu haben.

    Die originalen Contour Teile laufen natürlich super. Ich habe das Pro v2.

    Musst Du wieder zurückgeben und ein "richtiges" kaufen.

    Frank
     
  3. Hotze

    Hotze Thread Starter MacUser Mitglied

    Beiträge:
    14.579
    Medien:
    2
    Zustimmungen:
    1.785
    MacUser seit:
    16.06.2003
    Hmmm....

    Versteh ich leider nicht so ganz. Im Profil wird das Ding ja korrekt erkannt, nur die Software erkennt es nicht. Ich kann mir irgendwie auch nicht vorstellen, das Contour so ein Teil baut und dann extra eine "Nicht mit Apple" blockade einbaut. In dem Teil ist ja nichts drin. Nur ein IC, Mircoschalter und ein Alpsfader.

    Aber wenn Du meinst.....war wohl zu schön. Jetzt muss ich das auch noch zurückgeben...auf diese Prozedur hab ich ja null Böcke!
     
  4. Lampe

    Lampe MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    MacUser seit:
    02.07.2005
    Shuttle Pro

    Ich habe das gleiche Problem. Auf dem alten PC, den ich aber nicht mehr gerne benutze, läuft das Shuttle. Auf dem Mac wird es mit USB Overdrive auch erkannt. Man kann die Funktionen prüfen. Aber es läuft nicht mit iMovie, auch wenn man vorher ein Profil erstellt hat. Das Teil hat mich 15 Euro gekostet, zu schade es zurück zu geben. Vielleicht gibt es ja noch eine Lösung. Ich habe schon das ganze Internet durchsucht. tss. tss

    Na ja, mal abwarten, oder was meinst Du?

    Helmut
     
Die Seite wird geladen...

Diese Seite empfehlen