Classic Umgebung lässt sich nicht installieren

Dieses Thema im Forum "Mac OS X" wurde erstellt von Universum, 01.02.2004.

  1. Universum

    Universum Thread Starter MacUser Mitglied

    Beiträge:
    112
    Zustimmungen:
    0
    MacUser seit:
    02.11.2003
    Nachdem ich mein Powerbook G4 12 Zoll aus der Apple-Reparatur zurückerhalten habe, lässt sich bei der Neuinstallation die Classic-
    Umgebung nicht mehr installieren. Nicht mit OSX 10.2 oder 10.3.
    Im Feld Systemeinstellungen erscheint der Hinweis:
    "Classic ist deaktiviert". und: "Es ist kein Volume vorhanden, auf dem sich ein MAC OS 9 Systemordner für Classic befindet".
    Versuche, OS 9 von der Original-CD zu installieren, hatten auch keinen Erfolg.
    Kennt jemand eine Lösung dieses Problems ?

    Jochen
     
  2. M4DM3N

    M4DM3N MacUser Mitglied

    Beiträge:
    1.658
    Zustimmungen:
    6
    MacUser seit:
    11.12.2003
    wenn Du hast, einen alten OS 9 Systemkoffer kopieren und unter Systemeinstellungen -> Classic zuweisen.

    ansonsten kannst Du auch die OS 9 CD ins Laufwerk legen, und unter Classic als Systemordner auswählen - Classic starten (dann wird die InstallationsCD als Classic hochgefahren) und von dort kannst Du die Installation wie gehabt ausführen...
     
  3. Universum

    Universum Thread Starter MacUser Mitglied

    Beiträge:
    112
    Zustimmungen:
    0
    MacUser seit:
    02.11.2003
    Ich habe einen alten OS 9 Systemordner kopiert. So hat es geklappt.
    Vielen Dank !!!
    Jochen
     
Die Seite wird geladen...

Diese Seite empfehlen