Classic Installation klappt nicht

Diskutiere mit über: Classic Installation klappt nicht im Mac OS X Forum

  1. gloe

    gloe Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    15.08.2002
    Hallo

    imac TFT
    alle volumes gelöscht
    dann neu angelegt
    10.2.1 ist installiert=> läuft,
    für 9.22 steht ein eigenes Volume bereit

    der Start von der 9.2 CD klappt meist nicht !
    verschiedene CD´s getestet.
    Der Imac bleibt meist in einem grauen Bildschirm stehen.
    mit alt,apfel, p,r nvram gelöscht.
    hilft ab und an !!? um die CD zu starten, aber jedesmal nur einmal.
    der Installer findet aber keine Volumes zur Installation !
    beim Anlegen der Partitionen war der Haken für 9er unterstützung angeklickt. Bei den Volumeeinträgen( Löschen) ist dieser Haken nicht mehr gesetzt !??

    Hat jemand eine Idee was hier passiert ,
    bzw. wie ich trotz der fehlenden 9 er Unterstüztung Classic ans fliegen kriege ohne alles nochmal zu plätten

    Danke

    Gruß Gerd
     
  2. artefakt

    artefakt MacUser Mitglied

    Beiträge:
    211
    Zustimmungen:
    0
    Registriert seit:
    07.12.2001
    hast du den i-mac mit vorinstall. mac osx (10.2) gekauft? ich habe meinen g4
    dual seit ca. 2 wochen. musste das system noch einmal neuinstall. und
    spielte 9.2.1 von einer alten cd (die noch 10.1 beilag) auf, wollte dann den
    rechner von 9.2.1 starten und hatte dann die von dir beschriebenen probleme.
    es hatte etwas gedauert, bis ich dahinter kam, dass der rechner nur mit dem
    9.2.2 system der 4 mitgelieferten software restore cd´s (was eben auf einer
    dieser 4 cd´s dabei ist, die man alle nacheinander install. muss) lief.

    gruss, artefakt
     
  3. gloe

    gloe Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    15.08.2002
    Moin

    nein ist ein Imac der mit 10.1/ 9.2.2 ausgeliefert wurde.

    erste Installation ( gleiches Muster ) mit 10.1.5 verlief ganz ohne Probleme.
    Effekt trat erst nach der kompletten Neuinstallation mit 10.2.1 auf.
    Die Restore CDs hab ich nur für 10.1.

    Gruß Gerd
     
Die Seite wird geladen...
Ähnliche Themen - Classic Installation klappt Forum Datum
Anleitung zur Installation eines Classic-Emulators? Mac OS X 10.09.2012
Classic erhalten bei installation von 10.4. ? Mac OS X 12.02.2008
Nachträgliche installation von Classic Mac OS X 06.10.2006
Installation von Classic auf OS X Mac OS X 06.05.2006
Classic Installation unter OS X 10.3 funktioniert nicht Mac OS X 22.04.2004

Diese Seite empfehlen

Benutzerdefinierte Suche