Checkbox "Beim Empfang von E-Mails ebenfalls berücksichtigen"

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von renfield, 12.08.2006.

  1. renfield

    renfield Thread Starter MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    MacUser seit:
    14.02.2005
    Hallo allerseits. Ich arbeite mit Mail 2.1 auf meinem PB G4 der zweitletzten Generation mit Mac OS X 10.4.7 - soweit zu der Ausgangslage, nun zu meinem Problem:
    Ich habe zwei Accounts eingerichtet (beide über meine eigene Domäne, einen für Privates und den anderen fürs Geschäftliche) und alles funktioniert bestens.
    Nun habe ich aber seit Jahren eine Adresse bei GMX. Die E-Mails von dort werden nach dem automatischen Befreien von Spam an meinen privaten Account weitergeleitet und gelangen so via Mail 2.1 zu mir. Auch das funktioniert bestens.
    Um jetzt aber auch ab und zu eine E-Mail über GMX zu versenden, habe ich noch einen dritten Account eingerichtet - funktioniert bestens - nur, dass ich ja nicht will, dass diese E-Mails beim Empfangen noch ein zweites mal heruntergeladen werden. Und da gibt es ja in den Einstellungen von Mail unter Accounts/Erweitert die im Titel erwähnte Checkbox. Und nach meinem Verständnis müsste das Nichtaktivieren dieser Box doch genau die Lösung sein von meinem Problem? Ich kann aber im Verhalten von Mail keinen Unterschied feststellen - egal ob die Box aktiviert ist oder nicht, die E-Mails von GMX werden immer heruntergaladen. Bisweilen behelfe ich mir mit dem Workarround, den GMX Account nur zu aktivieren wenn ich ihn brauche (Diese Checkbox funktioniert übrigens) und ihn dann sogleich wieder deaktiviere.
    Lang rede, kurzer Sinn: Was mache ich falsch? Was verstehe ich falsch und wie löse ich mein Problem?
    Für kompetente Antworten bedankt sich
    der_renfield
     
  2. trinix

    trinix MacUser Mitglied

    Beiträge:
    1.538
    Zustimmungen:
    9
    MacUser seit:
    27.10.2005
    Hast du mal die Funktion aktiviert > Mail geschlossen und wieder gestartet?
     
  3. renfield

    renfield Thread Starter MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    MacUser seit:
    14.02.2005
    Ja, habe ich. Danke für den Hinweis, hat aber leider nicht funktioniert. Die Mail Hilfe hat mich aber in der Zwischenzeit schlauer gemacht:

    Irritiert zwar ein wenig, wenn da immer der "vom-Internet-getrennt-Blitz" zu sehen ist, aber scheinbar ist das der offizielle Weg.
    Danke fürs Mitdenken.
     
  4. trinix

    trinix MacUser Mitglied

    Beiträge:
    1.538
    Zustimmungen:
    9
    MacUser seit:
    27.10.2005
    Interessant, besten Dank fürs Feedback.
     
Die Seite wird geladen...
Ähnliche Themen - Checkbox Beim Empfang
  1. babysnakes
    Antworten:
    0
    Aufrufe:
    46
  2. fintail
    Antworten:
    4
    Aufrufe:
    129
    KOJOTE
    01.12.2016
  3. Kirzz
    Antworten:
    5
    Aufrufe:
    110
    kermitd
    25.11.2016
  4. Krolog
    Antworten:
    4
    Aufrufe:
    79
    Krolog
    20.11.2016
  5. lhe
    Antworten:
    2
    Aufrufe:
    2.623
    xr2-worldtown
    16.09.2007