CDRW unter OS X nicht erkannt

Diskutiere mit über: CDRW unter OS X nicht erkannt im Ältere Apple-Hardware Forum

  1. tolstoi

    tolstoi Thread Starter Gast

    Habe mir gerade einen Arctec CDRW 52x32x52 internen Brenner gekauft. Unter OS 9.2.2 wird er vom System Profiler erkannt und ich kann mit ihm brennen und sogar booten. Unter 10.2.6 wird er nicht vom System Profiler erkannt - funktioniert also auch nicht. Habe ihn mit einer Festplatte über eine Acard Ata 133 laufen. Wo könnte da der Haken sein?
     
  2. Maverik

    Maverik MacUser Mitglied

    Beiträge:
    606
    Zustimmungen:
    16
    Registriert seit:
    15.06.2003
    Wenn der Brenner nicht erkannt wird unter OsX mußt Du versuchen ihn mit dem Tool Patchburn im OsX zum laufen zu bekommen. Hab das gleiche Problem mit nem alten SCSI-Brenner gehabt. Schau mal im OsX forum, da müßteste den Tread finden "Datei gesucht".
     
  3. tolstoi

    tolstoi Thread Starter Gast

    Patchburn hatte ich schon ohne Erfolg ausprobiert. Das Programm kann nur helfen, wenn ein Brenner Hardwaretechnisch erkannt wird, also zumindest im Apple System Profiler aufgeführt wird. Dann kann er auch einen Device-Plugin patchen. Bei mir wird er einfach als bestehende hardware nicht erkannt und das finde ich merkwürdig, da unter 9.2 alles in Ordnung ist und ich also davon ausgehen kann das mein IDE Controller in Ordnung ist, Verkabelung, Jumper Settings etc. und da frage ich mich natürlich - wie kann das sein ?
     
  4. SoylentGreen

    SoylentGreen MacUser Mitglied

    Beiträge:
    2.863
    Zustimmungen:
    0
    Registriert seit:
    22.10.2003
    Spontan würde ich mal sagen, dass dir für die Acard die Treiber unter OS X fehlen oder veraltet/kaputt/was-auch-immer sind.
    Sonst würde der Brenner ja unter OS 9 ebenfalls nicht erkannt werden. Oder nicht?
     
  5. abgemeldeter Benutzer

    abgemeldeter Benutzer Thread Starter Gast

    Die ACARD-Treiber sind vborhanden und aktuell (einfach einen Blick in System/Library/Extensions werfen).
    Die ACRD-IDE-Karte gaukelt dem Mac einen SCSI-Bus vor, Mac OS X unterstützt aber keine SCSI-Brenner. Das ist das Problem. Schließ den Brenner an den internen IDE-Bus an, dann dürfte er funktionieren.
     
Die Seite wird geladen...
Ähnliche Themen - CDRW unter erkannt Forum Datum
eMac 1.25GHz - komischer GPU Treiber geladen unter Mac OS 10.5 Ältere Apple-Hardware 08.05.2015
Neu für Mac PPC und Mac Intel 32-bit (unter 10.5): VideoLAN VLC 2.0.10 Ältere Apple-Hardware 22.02.2014
Safari und OmniWeb stürzen unter 10.4 ab Ältere Apple-Hardware 09.11.2011
Unter MAC OS X funktionierender SCSI-to-USB-Adapter/Konverter gesucht Ältere Apple-Hardware 03.11.2010
Temperaturanzeige unter Tiger, welches Programm bei G3? Ältere Apple-Hardware 23.01.2010

Diese Seite empfehlen

Benutzerdefinierte Suche