CD-Lauwerk ist weg ! wer hat ne idee?

Diskutiere mit über: CD-Lauwerk ist weg ! wer hat ne idee? im Mac Pro, Power Mac, Cube Forum

  1. jushi

    jushi Thread Starter MacUser Mitglied

    Beiträge:
    1.007
    Zustimmungen:
    12
    Registriert seit:
    10.08.2004
    Hallo alle,

    mein CD-Laufwerk ist seit gestern verschwunden. Wird nirgends mehr angezeigt, weder im SystemProfiler, noch in irgendwelchen Programmen. Die Auswurftaste geht auch nicht mehr. Es handelt sich um einen G4 Quicksilver unter OS 10.3.9. Ich habe gestern bevor es losging einen neuen Scanner angeschlossen (Firewire), danach ging es allerdings noch, ich konnte ja die Scansoftware noch installieren. Jetzt ist es aber völlig weg. Von CD starten konnte ich auch nicht ausprobieren, da sich ja noch eine CD drin befindet (nicht bootfähig).
    Pram löschen etc. hat nichts gebracht. Kann das sein dass sich ein Laufwerk wirklich von einer Sekunde auf die andere selbst zerstört? Ich glaube ja nicht so recht an ein Hardwareproblem.

    Hat das vielleicht der ein oder andere hier auch schonmal ähnlich erlebt und hat noch eine gute Idee um das zu lösen? Würde mich sehr freuen.

    Vielen Dank, Jushi
     
  2. derJo

    derJo MacUser Mitglied

    Beiträge:
    239
    Zustimmungen:
    0
    Registriert seit:
    07.07.2004
    Wenn dein CD-Laufwerk nicht geklaut ist, kann es sein, daß die CD hakt... Hast es schon mal ausgebaut? Nächste Frage wäre: Bekommt es Strom? Beim G4 nicht immer selbstverständlich! Einfach mal ein anderes Kabel anstecken!

    Viel Erfolg
    Jo
     
  3. filzer

    filzer MacUser Mitglied

    Beiträge:
    457
    Zustimmungen:
    1
    Registriert seit:
    09.10.2003
    die CD manuell auswerfen tut es vielleicht auch. büroklammer aufbiegen, ins kleine löchlein vorne an der front des laufwerks. oder gibts das loch beim quicksilver nicht mehr?
     
  4. Lynhirr

    Lynhirr MacUser Mitglied

    Beiträge:
    11.423
    Zustimmungen:
    352
    Registriert seit:
    22.04.2005
    Das hört sich nach einem Hardwareschaden an. Vielleicht ist ja nur ein Kontakt lose. Check das mal.
     
  5. jushi

    jushi Thread Starter MacUser Mitglied

    Beiträge:
    1.007
    Zustimmungen:
    12
    Registriert seit:
    10.08.2004
    es ist unglaublich. hab ein anderes stromkabel ans laufwerk gesteckt und schon geht es wieder.
    ich meine, das ist ja schön, aber wie kann es sein dass so ein kabel einfach so nicht mehr geht? ohne dass ich den rechner auch nur angefasst (geschweige denn aufgemacht) habe?

    danke an alle, schaun wir mal wie lange es hält
     
  6. derJo

    derJo MacUser Mitglied

    Beiträge:
    239
    Zustimmungen:
    0
    Registriert seit:
    07.07.2004
    Schön!

    Hatte es mir fast gedacht :) Die Stecker in den G4 Rechnern sind nicht 1. Wahl... das Gleiche kann auch mit der Festplatte passieren. Ich hatte insgesamt 6 solcher Ausfälle an 14 Rechnern.

    Jo
     
  7. Lynhirr

    Lynhirr MacUser Mitglied

    Beiträge:
    11.423
    Zustimmungen:
    352
    Registriert seit:
    22.04.2005
    Och je, mit Kabeln habe ich in 19 Jahren Computerarbeit schon erstaunliches erlebt :D
     
Die Seite wird geladen...
Ähnliche Themen - Lauwerk hat idee Forum Datum
Wer hat einen Mac Pro (late 2013) mit 1 TB SSD (original)? Mac Pro, Power Mac, Cube 30.07.2016
MacPro 2009 - Temperatursensor hat sich verabschiedet Mac Pro, Power Mac, Cube 24.07.2016
Hat jemand Treiber/Firmware für oder hat die Karte MacAlly eXRack SATA-Card? Mac Pro, Power Mac, Cube 17.05.2014
Mail hat sich verschluckt Mac Pro, Power Mac, Cube 03.02.2014
Hat jemand schon einmal eine mini-PCI-e SSD in den Airport Slot des Mac Pro betrieben Mac Pro, Power Mac, Cube 25.04.2012

Diese Seite empfehlen

Benutzerdefinierte Suche