CardReader-Symbol nicht am Bildschirm

Dieses Thema im Forum "Peripherie" wurde erstellt von MACerle, 21.05.2004.

  1. MACerle

    MACerle Thread Starter MacUser Mitglied

    Beiträge:
    392
    Zustimmungen:
    2
    MacUser seit:
    07.01.2004
    Hallo,
    ich habe mir da kürzlich einen 6 in 1 CardReader von TEVION angeschafft und per USB an meinen iMAC 500 angeschlossen (OS 9.2). Lt. Beschreibung sollte das Gerätchen sich sofort am Bildschirm meines MAC zeigen, aber da is nix. Die beigelegte CD-ROM beinhaltet nur die Treiber für Windoof. Bei mir sollte es plug and play gehen. Tut's aber nicht! Wer kann mir da einen Tip geben? Ja, noch was, der CardReader von SONY (nur MemoryStick) funktionierte auf Anhieb. Aber ich möchte noch andere Speicherchips auslesen können.
    Schon jetzt mal Danke für jede Antwort.
    Hannes
     
  2. zwischensinn

    zwischensinn MacUser Mitglied

    Beiträge:
    1.724
    Zustimmungen:
    35
    MacUser seit:
    14.04.2004
    wenn ich dich richtig verstanden habe, erwartest Du, das ein Symbol erscheint, wenn due denn cardreader anschliesst.
    Aber dass ist so nicht gedacht. Es erscheint erst ein Laufwerk auf dem Schreibtisch, wenn du eine card in den Reader steckst.

    Ich hoffe, ich habe dich richtig verstanden.
     
  3. lengsel

    lengsel MacUser Mitglied

    Beiträge:
    4.627
    Zustimmungen:
    53
    MacUser seit:
    25.11.2003
    Steckt denn beim Anstecken des Readers an den Rechner auch ein zu lesendes Medium im Reader? Mit dem leeren Reader kann der Rechner nichts anfangen, sondern natürlich nur mit den im Reader steckenden Medien.

    Nur mal so als ganz blöde Frage, könnte ja sein. Falls es das nicht ist: ???

    Dürfte aber eigentlich nicht sein...

    Grüße,
    Flo
     
  4. Q54

    Q54 MacUser Mitglied

    Beiträge:
    605
    Zustimmungen:
    2
    MacUser seit:
    27.04.2004
    wie oben schon erwähnt, erscheint erst etwas auf deinem schreibtisch, wenn du ein medium in den cardreader einsteckst, möchtest du aber dennoch nachsehn ob der cardreader richtig erkannt wurde, öffne doch einmal dein system profiler und schau unter usb nach, dort müsste er wenn er richtig erkannt wurde aufgelistet sein.

    grüsse

    chris ;)
     
  5. lengsel

    lengsel MacUser Mitglied

    Beiträge:
    4.627
    Zustimmungen:
    53
    MacUser seit:
    25.11.2003
    Hab jetzt mal spasseshalber mein Cardreader leer angesteckt, und USB-Monitor (http://www.grantedsw.com/usb-monitor/index.shtml) sagt: USB 2 Flash Media Device. Der Reader wird also ganz korrekt erkannt.

    Wie sich das alles unter OS 9 verhält? Sollte aber auch nicht anders sein.

    Grüße,
    Flo
     
  6. MACerle

    MACerle Thread Starter MacUser Mitglied

    Beiträge:
    392
    Zustimmungen:
    2
    MacUser seit:
    07.01.2004
    Danke, danke, liebe MAC-Freunde für die Tips.
    Also: Ich habe natürlich ein Medium in den CardReader gesteckt, aber das Ding wird am Bildschirm trotzdem nicht angezeigt. Wohl aber im SystemProfiler. Dort wird es eindeutig als 6 in 1 CardReader erkannt. Interessanterweise ist das auch so beim SONY-CardReader. Aber wie gesagt, der kann nur den MemoryStick lesen, hingegen ist das andere Teil flexibler.
    Neue Frage daher: Wenn dieser Cardreader ordnungsgemäß im Systemprofiler angezeigt wird, gibt es dann keine Möglichkeit mittels Alias-Bildung o.ä. die Darstellung auf den Bildschirm zu bekommen?
    Danke Euch jetzt schon für Eure Hilfe,
    schöne Grüße vom dzt. verregneten Bodensee (dafür war es gestern umso schöner),
    Hannes
     
  7. Q54

    Q54 MacUser Mitglied

    Beiträge:
    605
    Zustimmungen:
    2
    MacUser seit:
    27.04.2004
    hmm... evtl. benötigst du tatsächlich einen zusätzlichen treiber für den cardreader unter mac os 9.x

    ist der cardreader speziel auch für mac os 9.x ? bzw. hast du beim hersteller schon einmal nach treibern oder einer lösung deines problems nachgesehen?
     
  8. MACerle

    MACerle Thread Starter MacUser Mitglied

    Beiträge:
    392
    Zustimmungen:
    2
    MacUser seit:
    07.01.2004
     

    jo, jo, ich habe mich mit dem Lieferanten unterhalten. Der wußte auch keinen Rat und meinte nur, daß mir ev. ein PlugIn fehlt. Zu seiner Ehrenrettung sei gesagt, daß er versucht, das Problem zu lösen. Aber inzwischen haben wir schon 3x telefoniert. Viel Hoffnung habe ich nicht mehr!
    Nun, wo könnte ich denn so einen Treiber herbekommen? Lt. Hersteller ist so ein Treiber für den MAC nicht notwendig! Die beiliegende CD-ROM beinhaltet den Treiber nur für Windows.
    (Da soll sich einer auskennen. Da hängst du völlig in der Luft und siehst nicht einmal was dich nicht runter läßt :)) besch.....!)
    Danke,
    Hannes
     
  9. Q54

    Q54 MacUser Mitglied

    Beiträge:
    605
    Zustimmungen:
    2
    MacUser seit:
    27.04.2004
    post doch bitte mal den genauen namen des cardreaders und evtl. model nummer etc.

    ansonsten versuch selber mal über google nach einem evtl. vorhandenen treiber für dieses gerät zu suchen.

    gruss

    chris
     
  10. MACerle

    MACerle Thread Starter MacUser Mitglied

    Beiträge:
    392
    Zustimmungen:
    2
    MacUser seit:
    07.01.2004
     

    Ja, Chris, folgende Daten kann ich dir mitteilen:
    Zunächst einmal was auf dem Reader steht:
    TEVION Card Reader / Writer 6 in 1
    2314 6709
    05/04

    und nun, was im SystemProfiler steht:
    Produkt ID: 8486 ($2126)
    Hersteller: Hersteller 3744 (oT) ($ea0)
    Treiberversion: 2.0
    Treibername: USB CardReaderDriver (habe ich übrigens in den System-Erweiterungen gefunden !)
    Strom (mA): 500 ($1f4) (ich speise den ext. Hub mit einem Netzteil. Die Belastung ist kein Problem)
    Version: 2.0
    Seriennummer: keine vorhanden außer 123456789 abcdefg

    ich werd' mich mal auch schlau machen im Google.
    Danke und schöne Grüße,
    Hannes
     
Die Seite wird geladen...

Diese Seite empfehlen