CarDock

Diskutiere mit über: CarDock im iPod Forum

  1. KingCAZAL

    KingCAZAL Thread Starter MacUser Mitglied

    Beiträge:
    393
    Zustimmungen:
    1
    Registriert seit:
    05.04.2004
    hallöchen,

    habe mir jetzt am freitag den cardock von podgear für meinen 2 monate alten citroen xsara geholt und bin leider entäuscht. mein becker traffic pro radio ist ganz normal angeschlossen. also weder eine 10MW anlage noch sonstige equalizer o.ä.. im normalbetrieb läuft auch alles wunderbar. wenn ich den iPod über das line-in kabel am radio betreibe läuft dieser auch einwandfrei. aber sobald ich diesen in den cardock stecke pfeift es wie sau (drehzahlabhängig). egal ob ich den kopfhörerausgang des iPod nutze oder den line-out des cardock. ist das noch jemand anderem aufgefallen? offensichtlich gibt es hier starke einstreuungen. werden jetzt mal testweise einen einfachen cinch entstörfilter einbauen und die ergebnisse hier posten.

    lg
    KingCAZAL
     
  2. snoop69

    snoop69 MacUser Mitglied

    Beiträge:
    9.621
    Zustimmungen:
    324
    Registriert seit:
    18.01.2005
    Naja, hast halt 'ne wunderbare Brummschleife gebaut :D . Da hilft nur galvanisch entkoppeln mit Trenntrafo.

    Snoop
     
  3. KingCAZAL

    KingCAZAL Thread Starter MacUser Mitglied

    Beiträge:
    393
    Zustimmungen:
    1
    Registriert seit:
    05.04.2004
    Brummschleife

    hallöchen snoop,

    das war mir ja leider schon klar, nur das seltsame ist halt, dass es nur beim benutzen des CarDock funktioniert. ist der iPod nur am line-in gibt es kein problem. gerade hat sich MacLand (deutschlandvertrieb von PodGear) bei mir gemeldet mit dem sehr kulanten lösungsvorschlag das teil zu tauschen um einen defekt auszuschließen. wenn es dann nach dem tausch nicht funktioniert klemme ich mal so einen NF entstörfilter zwischen ausgang vom CarDock und eingang vom radio.

    jemand erfahrung mit den preiswerten cinch entstörfiltern?

    lg
    KingCAZAL
     
  4. snoop69

    snoop69 MacUser Mitglied

    Beiträge:
    9.621
    Zustimmungen:
    324
    Registriert seit:
    18.01.2005
    Na ist doch klar, die 2. Masse kommt über den Stromanschluss des Car Dock.
    Nope, leider (oder gottseidank?) nicht....

    Snoop
     
  5. master_p

    master_p MacUser Mitglied

    Beiträge:
    1.065
    Zustimmungen:
    23
    Registriert seit:
    31.01.2005
    Also wenn es ein brummen ist, was sich nicht ändert, ist's tatsächlich eine Brummschleife. Wenn es ein hochfrequentes fiepen ist, welches Geschwindigkeitsabhängig ist (NICHT Drehzahlabhängig), dann ist das ein Problem der schlechten Abschirmung gegenüber der Lichtmaschine. Allerdings findet man das 2. Problem eher bei Nachrüstanlagen, deren Boxenkabel zusammen mit den Stromkabeln verlegt wurden.

    Ein Cinch-Entstörfilter habe ich bei mir zu Hause zwischen PC und Anlage und er funktioniert wunderbar. Einfach zwischenstecken und kein Gebrumme mehr. Kostet ja auch nicht die Welt.
     
  6. KingCAZAL

    KingCAZAL Thread Starter MacUser Mitglied

    Beiträge:
    393
    Zustimmungen:
    1
    Registriert seit:
    05.04.2004
    Brummi

    es ist ein drehzahlabhängiges pfeifen. habe ich im stand ausprobiert. seltsam ist nur, dass es ein diesel ist, der ja so eigentlich keine zündung hat wie ein benziner.

    es ist alles original von citroen. der CarDock bekommt sein saft ja aus der bordsteckdose oder zigarettenanzünder. da müsste man eigentlich von einer vernünftigen masse-anbindung ausgehen. naja werde mal sehen was der tausch bringt. deshalb würde es mich am meisten interessieren ob es leuten mit gleichen problemen beim CarDock gibt.

    schön zu wissen, dass der cinch entstörer gut funktioniert. bei ebay 5,99 :D

    lg
    KingCAZAL
     
  7. snoop69

    snoop69 MacUser Mitglied

    Beiträge:
    9.621
    Zustimmungen:
    324
    Registriert seit:
    18.01.2005
    Vernünftige Masse-Anbindung ist ja das Problem ;)

    Je besser die Masse, desto besser die Schleife, desto besser der Empfang. Durch eine Masseschleife baust Du quasi eine wunderbare, große Antenne, die sämtliche elektromagnetischen Schwingungen wunderbar auffängt. Und deshalb brummt's :D

    Snoop
     
  8. KingCAZAL

    KingCAZAL Thread Starter MacUser Mitglied

    Beiträge:
    393
    Zustimmungen:
    1
    Registriert seit:
    05.04.2004
    Schleife

    na dann hat aber citroen den mist gebaut. kann ja schlecht die masse jetzt abklemmen. das teil wird jetzt jedenfalls erst mal getauscht und wenn es dann nicht funktioniert dann kommt der filter dazwischen und wenn es dann immer noch nicht funktioniert verkaufe ich es wieder bei einem grossen online auktionshaus :D

    lg
    KingCAZAL
     
  9. snoop69

    snoop69 MacUser Mitglied

    Beiträge:
    9.621
    Zustimmungen:
    324
    Registriert seit:
    18.01.2005
    Nö, da kann Citroen gar nichts machen. Ist Physik. Du brauchst die Masse an den elektrischen Verbrauchern. Und Du bekommst halt Einstreuungen. Und wenn man dann über eine lange Masseverbindung eine schöne Antenne baut, brummt's halt.

    Snoop
     
  10. KingCAZAL

    KingCAZAL Thread Starter MacUser Mitglied

    Beiträge:
    393
    Zustimmungen:
    1
    Registriert seit:
    05.04.2004
    Brummi

    was aber trotzdem verwunderlich ist, dass ich scheinbar der einzige bin. wenn das ein generelles problem des CarDock wäre, würden sich doch hier hunderte melden............

    lg
    KingCAZAL
     

Diese Seite empfehlen

Benutzerdefinierte Suche