Canon Pixma iP 3000 wird nicht erkannt

Dieses Thema im Forum "Peripherie" wurde erstellt von Rise, 08.02.2006.

  1. Rise

    Rise Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    28.05.2005
    Guten Abend!

    Folgendes Problem stellt sich mir:

    Mein Canon iP3000 wird nicht erkannt. Habe mir schon den Treiber von der Canon Homepage geladen und installiert aber eine Änderung hat das auch nicht gebracht. Ich bekomme folgende Fehlermeldung: server - error - service - unavailible

    Kann mir jemand sagen was da los ist?

    Viele Grüße

    Jonathan
     
  2. uetzi

    uetzi MacUser Mitglied

    Beiträge:
    278
    Zustimmungen:
    6
    MacUser seit:
    27.03.2005
    Hallo,

    welchen Rechner hast Du denn?

    Habe hier einen iMac G5 und einen Pixma IP4000.

    Funktionierte sofort nach dem Anschliessen, auch waren weitere Treiber nicht notwendig.
     
  3. Rise

    Rise Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    28.05.2005
    Der Drucker ist an einem MacMini angeschloßen? Aber macht das einen Unterschied?
     
  4. nicolas-eric

    nicolas-eric MacUser Mitglied

    Beiträge:
    7.729
    Zustimmungen:
    10
    MacUser seit:
    30.05.2005
    für die iP serie von apple sind bei 10.4 schon alle treiber dabei. iP 3000-5000 laufen in meinem bekanntenkreis haufenweise und ganz ohne probleme...
     
  5. uetzi

    uetzi MacUser Mitglied

    Beiträge:
    278
    Zustimmungen:
    6
    MacUser seit:
    27.03.2005
    ... hätte ja sein können, dass Du einen Intel-iMac dein Eigen nennst.

    Es hätte ja auch sein können, dass dieser Deinen Drucker nicht erkannt hat.

    Aber das war jetzt auch nur eine Mutmassung meinerseits.

    Ich wüsste momentan keine Lösung ...
     
  6. Rise

    Rise Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    28.05.2005
    Hmm, dann verstehe ich nicht, was hier schief läuft! 10.4.4 ist installiert! Da muss es doch noch einen anderen Grund geben. Vielleicht alte Treiber deinstallieren, oder ähnliches?

    In der Modell Liste werden mir aber auch nur Canon BJC Drucker, kein Pixma, angezeigt? Normal?

    Grüße
     
  7. mladdi

    mladdi MacUser Mitglied

    Beiträge:
    155
    Zustimmungen:
    4
    MacUser seit:
    11.11.2005
    geh auf die canon seite und lad dir nen neuen treiber runter. kilngt traurig ist aber so. hab den ip 3000 und musste mir trotz osx update den treiber ziehen. ist ja keine schande :D
     
  8. Rise

    Rise Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    28.05.2005
    Ja das hab ich ja auch gemacht, aber es hat sich nichts geändert! Oder hab ich den falschen Treiber ausgewählt? Kann eigentlich nicht sein, da war einer für OSX und einer für OS 9. Ich hab den für OSX genommen.

    Kann doch eigentlich alles nicht sein! :(
     
  9. Rise

    Rise Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    28.05.2005
    Also ich bin immer noch nicht weiter! Hab es jetzt mehrmals versucht. Wenn ich den Treiber von der canon-Homepage runterlade und anschließend installiere gib es wieder ein Problem: Die Installation bleibt in der Mitte hängen: Habe dann mal 45 gewartet und dann war sie angeblich abgeschloßen.

    Nach Neustart aber wieder das gleiche Problem!

    Viele Grüße

    Jonathan
     
Die Seite wird geladen...
Ähnliche Themen - Canon Pixma wird
  1. noxmix33
    Antworten:
    1
    Aufrufe:
    111
    noxmix33
    21.10.2016
  2. hugo_hugo
    Antworten:
    15
    Aufrufe:
    294
    rechnerteam
    21.08.2016
  3. miromac
    Antworten:
    26
    Aufrufe:
    693
    miromac
    15.03.2016
  4. HerkuLess
    Antworten:
    5
    Aufrufe:
    254
    HerkuLess
    25.01.2016
  5. 7eys
    Antworten:
    2
    Aufrufe:
    1.636
    JürgenggB
    31.10.2012