Canon CP-600 auch unter OS X 10.4?

Dieses Thema im Forum "Peripherie" wurde erstellt von Taz Devil, 03.07.2006.

  1. Taz Devil

    Taz Devil Thread Starter MacUser Mitglied

    Beiträge:
    28
    Zustimmungen:
    0
    MacUser seit:
    27.07.2005
    Hallo, eine kurze Frage:

    Hat jemand den Fotodrucker Canon Selphy CP-600 unter OS X 10.4 im Einsatz? Auf der Canon-Internetseite ist nur OS X 10.2-10.3 angegeben...

    Oder weis jemand ob die Druckertreiber für 10.3 generell auch unter 10.4 laufen?

    Grüße Ralf
     
Die Seite wird geladen...
Ähnliche Themen - Canon unter
  1. Oldtimer4711
    Antworten:
    7
    Aufrufe:
    340
    rechnerteam
    09.10.2016
  2. Grettir
    Antworten:
    10
    Aufrufe:
    1.721
    Grettir
    13.05.2015
  3. diwa
    Antworten:
    13
    Aufrufe:
    2.934
    diwa
    25.12.2014
  4. bu911
    Antworten:
    4
    Aufrufe:
    462
    noodyn
    02.06.2014
  5. Rolfimac
    Antworten:
    0
    Aufrufe:
    480
    Rolfimac
    12.03.2014