Busfehler bei 9.2.2

Diskutiere mit über: Busfehler bei 9.2.2 im Mac OS 8.x, 9.x Forum

  1. frenchhorn

    frenchhorn Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    20.04.2002
    Hallo,

    ich denke, dass viele mein Schicksal teilen und seit 9.2.2 (9.2.1) nur noch Ärger mit Busfehlern, Systemfehlern etc. haben. Wer weiß da Rat . Langsam fühle ich mich wie ein DOSen Besitzer. Einige Probleme konnte ich schon beheben.... doch wehe der nächste Neustast kommt. I´m not amused


    Gruß



    frenchhorn


    :mad: :mad: :mad: :mad:
    :(
    :confused:
     
  2. ThomasWolf

    ThomasWolf MacUser Mitglied

    Beiträge:
    191
    Zustimmungen:
    0
    Registriert seit:
    10.11.2001
    Hi,
    das hört sich vielleicht besserwisserisch und doof an, aber:

    wenn du entsprechende "alte" Hardware hast und OSX nicht verwendest, bleib bei 9.1 !

    was spricht gegen eine OSX-Verwendung (wenn du keine "alte" Hardware hast)?

    hast du die Probleme auch, wenn du das "pure System" (keine nicht-Apple-eigenen Erweiterungen) fährst?

    macige grüsse
     
  3. Bodo

    Bodo MacUser Mitglied

    Beiträge:
    639
    Zustimmungen:
    0
    Registriert seit:
    09.11.2001
    Tach, die Empfehlung von @ThomasWolf dürfte die Quintesenz aus den Problemen sein, die hier schon ausgiebig erörtert wurden -
    Siehe folgende Threads
    1, 2.

    Handelt es sich wirklich um Busfehler oder ist es ein sogenannter "Negativer Fehler" wie etwa "-199"?
     
  4. Bodo

    Bodo MacUser Mitglied

    Beiträge:
    639
    Zustimmungen:
    0
    Registriert seit:
    09.11.2001
    Hallo @frenchhorn,

    Mal 'ne Frage:

    Bist Du wegen dem Aufwach-Problem in 9.1 auf 9.2.2 umgestiegen? Du hast bisher noch nicht mal geantwortet, was passiert ist, wenn Du versuchst, das Pismo (das war das doch?) mit einem kurzen Druck auf den Ein/Ausschaltknopf nach einem erzwungenen Ruhezustand wieder aufzuwecken (funktionierts oder nicht?).

    Hast Du 9.2.1 gleich mit 9.2.2 überinstalliert und nicht mal ein wenig mit 9.2.1 gearbeitet? Wenn ja, gab's da die selben Probleme.




    PS.: Irgendwie scheint Dein Problem nicht dringend zu sein, macht auf mich jedenfalls den Eindruck. Auch der letzte Thread (im Grunde genommen auch schon zu dem Thema) verlief ja Deinerseits auch dann irgendwie im Sand. Ich werde die Sache für mich mal als erledigt betrachten.
     
Die Seite wird geladen...
Ähnliche Themen - Busfehler bei Forum Datum
Historisch: Seit wann Mehrmonitorberieb bei MacOS Mac OS 8.x, 9.x 12.03.2014
Mac OS 9.22 Festplatte schaltet sich aus bei neustart Mac OS 8.x, 9.x 07.03.2014
OS 7.6 - Finder bei Start eines anderen Programms ausblenden Mac OS 8.x, 9.x 24.06.2009
Busfehler 1 Mac OS 8.x, 9.x 23.02.2004
busfehler 1 Mac OS 8.x, 9.x 30.07.2002

Diese Seite empfehlen

Benutzerdefinierte Suche