Brauche Hilfe von MacBook C2D-User - keymapping Test

Dieses Thema im Forum "MacBook" wurde erstellt von JackyK, 14.12.2006.

  1. JackyK

    JackyK Thread Starter MacUser Mitglied

    Beiträge:
    66
    Zustimmungen:
    0
    Registriert seit:
    11.08.2004
    So ich habe nun ein Problem mit dem keymapping im chinesischen,
    und das auch nur auf dem MacBook C2D.
    Auf einem neueren PowerBook G4 und einem iMac C2D laeuft alles einwandfrei. Nur auf dem MacBook C2D (weiss) spinnt es.

    Folgendes Problem: Bei Eingabe vom chinesischen Zeichen wird mein
    deutsches Keyboard als ein englisches angenommen.

    Was ich schon probiert habe: SMC reset, Mac OS X 10.4.8 neuinstalliert.

    Hat nichts geholfen. Nun moechte ich schauen ob andere MacBook-User evtl. auch MacBook Pro-User mein Problem auch haben, oder es nur mein MacBook hat.

    Anleitung:
    (Ich gehe davon aus, dass Ihr ein deutsches Keyboard und deutsche Einstellungen habt.)
    1. Unter Systemeinstellungen Landeseinstellungen auswaehlen
    2. Tastaturmenue-Reiter auswaehlen
    3. Setzt nun vor dem Tradit. Chinesisch ein Haekchen.
    Entfernt alle Haekchen vor den andern chinesischen Eingabemethoden
    bis auf das erste. (siehe Bild)

    [​IMG]

    4. Schliesst Systemeinstellungen
    5. Oeffnet unter Programme den TextEdit
    6. Tippt ein paar Mal 'y' um zu sehen ob noch 'y' geht
    7. klickt neben Eure Systemuhr auf die deutsche Fahne
    und waehlt nun das chinesische Zeichen aus.
    8. klickt nun einmal in TextEdit. Es sollte nicht die deutsche
    Fahne wieder erscheinen. Ansonsten 7. wiederholen.
    9. drueckt nun Option(ALT)+Shift(Umschalt)+U
    Es sollte nun ein Menu erscheinen (siehe 2. Bild)

    [​IMG]

    10. Waehlt nun im 3. Reiter in der 3. Zeile das 3. aus (unter IBM)
    Also Modes-ZhuYin-YiTian
    11. schliesst nun das Fenster
    12. klickt nun wieder auf das chinesische Zeichen und waehlt
    Tastatueruebersicht einblenden (Eure grafische Tastatur sollte nun
    erscheinen)
    13. drueckt nun im TextEdit wieder auf 'y' und
    schaut ob auch das richtige Zeichen erscheint.
    Es sollte so ein Zeichen erscheinen das wie eine Nase mit Mund (Seitenprofil)
    aussieht und nicht das Zeichen vom 'z'
    das wie eine Schleife (wie die rote AIDS-Schleife) aussieht.
    Siehe 3. Bild von mir.. Ich druecke auf 'y', Mac OS X erkennt auch
    dass es die y Taste ist aber gibt mir das Zeichen vom z aus.

    [​IMG]

    Lasst mich bitte wissen welches Zeichen bei Euch erscheint.
    VIELEN DANK fuers Ausprobieren und Helfen.

    Jacky

    PS: vergesst nicht wieder das Haekchen in den Landeseinstellungen/
    Tastaturmenu herauszunehmen.
     
Die Seite wird geladen...

Diese Seite empfehlen