Borland Together und Java VM Problem

Dieses Thema im Forum "Mac OS X Entwickler, Programmierer" wurde erstellt von inkognitus, 07.07.2005.

  1. inkognitus

    inkognitus Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    06.03.2005
    Hallo,

    ich habe Borlands Together auf Mac Mini mit OSX 10.3.9 installiert. Beim starten der installierten Applikation kommt die Warnmeldung

    "You are running an old Java Virtual machine, version = 1.3.1 It is not supported by Together. Use at least JDK 1.4",

    Auf der Konsole liefert ein "java -version" :

    java version "1.4.2_05"
    Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_05-141.4)
    Java HotSpot(TM) Client VM (build 1.4.2-38, mixed mode)

    So scheint mein Java doch aktuell genug zu sein. Wenn ich die Warnung ignoriere kommt alsbald eine Exception.

    Hat jemand eine Ahnung ?

    Gruß Inkognitus
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.810
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    das thema hatten wir schon ein paar mal, benutz mal die suche...

    und guck mal worauf das hier zeigt
    ls -l /System/Library/Frameworks/JavaVM.framework/Versions/CurrentJDK
     
  3. inkognitus

    inkognitus Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    06.03.2005
    Zeigt auf 1.4.2
    Habe inzwischen die Suche bemüht, werde aber nicht schlau. Inzwischen ist der Testzeitraum abgelaufen, und das Tool verweigert die Arbeit. Schade. Habe erst sei Februar einen Mac und stecke noch nicht so tief drin.
    Danke und Gruß Inkognitus
     
Die Seite wird geladen...