Bootmeldunegn unsichtbar machen

Dieses Thema im Forum "Mac OS X" wurde erstellt von kopmann, 28.07.2006.

  1. kopmann

    kopmann Thread Starter MacUser Mitglied

    Beiträge:
    136
    Zustimmungen:
    0
    MacUser seit:
    31.01.2005
    Hallo zusammen,

    jetzt hab ich hier meinen 4. Mac. Diesmal ist es ein Mini Core Duo.

    Was mir sofort im Unterschied zu meinen anderen 3en aufgefallen ist: Ich seh' die Bootmeldungen beim hochfahren...erinnert mich an ein Linuxsystem.

    Kann ich dieses abschalten? Ich möchte das nämlich nicht sehen ( Dieser Mini dient allein als MediaMac ).

    Grüße, Christian
     
  2. musicus

    musicus MacUser Mitglied

    Beiträge:
    125
    Zustimmungen:
    0
    MacUser seit:
    13.07.2005
    Wo ich das hier gelesen hab, musste ich das glatt mal überprüfen.

    Ich habe diese Meldungen nämlich gar nicht mehr, müssen bei irgendeinem Update, oder einer Neuinstallation mal verschwunden sein.

    Hast du denn OS 10.4.7?
     
  3. Trey

    Trey MacUser Mitglied

    Beiträge:
    2.433
    Zustimmungen:
    88
    MacUser seit:
    24.03.2004
    Kannst du mit Onyx abstellen. Verbose Mode off oder so ähnlich heißt das.
     
  4. kopmann

    kopmann Thread Starter MacUser Mitglied

    Beiträge:
    136
    Zustimmungen:
    0
    MacUser seit:
    31.01.2005
    Das System is nigelnagelneu. Gerade angemacht. Da das Teil schon im Wohnzimmer steht und Elgato gerade die Kanäle sucht - und meine Frau den Fernseher belegt - kann ich gerade nicht nachschauen, ob 10.4.7 drauf ist.
    Ich gehe mal davon aus.
    Find' ich seltsam und sollte bei einem neuen System nicht vorkommen. Nun ja - es kommt von MacTrade - die hatten noch zusätzlichen Speicher eingebaut.
    Vielleicht liegt es ja daran....hmm

    Grüße, Christian
     
  5. StruppiMac

    StruppiMac MacUser Mitglied

    Beiträge:
    2.835
    Zustimmungen:
    39
    MacUser seit:
    18.05.2006
    Tut's auch nicht - wer weiß, was Mactrade da gefummelt hat
     
  6. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Gib folgendes Kommando im Terminal ein:
    Code:
    sudo nvram boot-args=''
     
  7. Trey

    Trey MacUser Mitglied

    Beiträge:
    2.433
    Zustimmungen:
    88
    MacUser seit:
    24.03.2004
    Tut es doch - beim Mac Mini meiner Schwester (der direkt von Apple geliefert wurde) war das ebenfalls so.
     
  8. kopmann

    kopmann Thread Starter MacUser Mitglied

    Beiträge:
    136
    Zustimmungen:
    0
    MacUser seit:
    31.01.2005
    Danke Euch für die Mithilfe.
    Das Problem hat sich von selber erledigt. Nach dem (ungefähr) 5. Booten war die Erscheinung weg. Einfach weg. Normales Hochfahren. Seltsam.

    Grüße, Christian
     
  9. Azathoth

    Azathoth MacUser Mitglied

    Beiträge:
    475
    Zustimmungen:
    9
    MacUser seit:
    20.09.2004
    warum den mac überhaupt hochfahren?
    der ruhezustand reicht doch!
     
  10. Tim99

    Tim99 MacUser Mitglied

    Beiträge:
    1.498
    Zustimmungen:
    6
    MacUser seit:
    18.02.2004
    Hab hier das gleiche Problem mit nem nagelneuen iMac. Hab schon über 10x neu gestartet und die Statusmeldungen kommen immer noch. Ich will da ungern in irgendwelchen Einstellungen rumfrickeln, die ich nicht kenne. Gibt's mittlerweile eine Erklärung für dieses Verhalten?
     
Die Seite wird geladen...