Bootcamp Treiberinstallation bricht ab, weil das Verzeichnis "nicht gefunden" wird

Diskutiere mit über: Bootcamp Treiberinstallation bricht ab, weil das Verzeichnis "nicht gefunden" wird im Windows auf dem Mac Forum

  1. Tanja76

    Tanja76 Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    31.12.2006
    Hallo,
    ich habe mir gerade einen MacMini angeschafft und darauf (langsame Umgewöhnung) auch WindowsXP installiert. Leider bricht die Installation der Treiber-CD von Bootcamp ab, weil das Verzeichnis "nicht gefunden" wird, indem die Treiber liegen.
    Möglicherweise liegt das daran, dass die Installationsroutine nach dem Verzeichnis C:\DOKUMEN~1\... sucht während das Verzeichnis ja eigentlich C:\Dokumente und Einstellungen\... heißt.
    Ich kann aber auch nicht manuell das Verzeichnis angeben, weil eine solche Option nicht existiert.
    Hatte jemand ein ähnliches Problem oder kann mir jemand sagen, wo ich evtl. Treiber für die Installation der Hardware finden kann (vor allem die Audio-Komponenten gehen mir ab, Blutooth funktioniert ja sowieso nicht, oder?)

    Gruß, Tanja.
     
  2. sDesign

    sDesign MacUser Mitglied

    Beiträge:
    1.228
    Zustimmungen:
    38
    Registriert seit:
    21.05.2006
    Du kannst auch erst die Treiber CD in ein Verzeichniss deiner Wahl entpacken und dann die Treiber manuell installieren ;)

    Dazu musst du lediglich folgenden Befehl in die Windows Eingabeaufforderung eingebebn “E:\Install Macintosh Drivers for Windows XP.exe /A /v” dann startet die installation wie gewohnt nur kannst du diesmal einen Ordner angeben wo die CD hin entpackt wird.
     
  3. Tanja76

    Tanja76 Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    31.12.2006
    Nun - wie installieren?

    Hallo sDesign,
    danke für deine Antwort. Das Treiberpaket *.msi liegt jetzt auf der Platte in einem Ordner, den ich erstellt hatte. Wie installiere ich jetzt das Paket?
    Wenn ich installieren aus dem Kontextmenü auswähle, quengelt Windows, dass ich die setup.exe benutzen soll.
    Die *.exe sucht aber natürlich wieder den nicht auffindbaren Ordner. Ich muss vermutlich wieder die Komandozeile benutzen, weiß aber nicht, wie das geht. Hilfe??
    Danke.
     
  4. sDesign

    sDesign MacUser Mitglied

    Beiträge:
    1.228
    Zustimmungen:
    38
    Registriert seit:
    21.05.2006
    Du gehst jest am besten in die Systemsteuerung in Windows und installierst alle Treiber einzeln. Die Backlight.exe, welche sich in deinem von der CD kopierten Ordner befindet musst du in den Autostart-Ordner von Windows reinziehn.
     
  5. Tanja76

    Tanja76 Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    31.12.2006
    Wie genau istalliere ich denn die Treiber? Mit dem Hardwareinstallationsassistenten? Woher weiß ich dann welcher Treiber zu den ? im Gerätemanager gehören?? Oder wie geht das sonst?

    Ich finde zudem keine Backlight.exe. Außerdem habe ich versucht, den SigmaTel Treiber über die Setup.exe im selbigen Ordner zu installieren. Windows quittiert den Versuch nach einem gewünschten Neustart mit der Anwort, dass der Treiber nicht für dieses System geeignet sei und bricht die Installation ab. Toll oder?

    Noch irgendwelche Tipps??

    Gruß, T.
     
  6. sDesign

    sDesign MacUser Mitglied

    Beiträge:
    1.228
    Zustimmungen:
    38
    Registriert seit:
    21.05.2006
    Ich würde nochmal versuchen die CD unter OS X zu brennen.
     
  7. Tanja76

    Tanja76 Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    31.12.2006
    o.k. ich versuchs, aber das erste mal brennen hatte doch funktioniert (die Daten wurden glaube ich auch überprüft soweit ich mich erinnern kann).
     
  8. sDesign

    sDesign MacUser Mitglied

    Beiträge:
    1.228
    Zustimmungen:
    38
    Registriert seit:
    21.05.2006
    Wo bricht denn deine Installation genau ab? Hast du auch alles so gemacht wie's in der Anleitung von BootCamp steht?
     
  9. Tanja76

    Tanja76 Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    31.12.2006
    Ja habe ich, glaube ich, dort steht doch, dass man zunächst die Firmware updaten soll (habe ich gemacht), dann die Treiber CD brennen, dann Windows installieren und dann die Treiber-CD laufen lassen. Genau so habe ich es gemacht, habe ich etwas falsch gemacht, oder übersehen??
     
  10. sDesign

    sDesign MacUser Mitglied

    Beiträge:
    1.228
    Zustimmungen:
    38
    Registriert seit:
    21.05.2006
    Nee hast du scheinbar nicht.
    Wenn du die CD installierst dann kommt der Dialog das das Verzeichniss nicht gefunden werden konnte oder? Eigentlich sollten da ja die ganze Zeit so Popaufgehn mit Warnungen von wegen nicht signierter Treiber und so.
    Versuch nochmal die CD zu installieren und wenn der Dialog mit dem fehlenden Ordner kommt dann gib mal den von der CD gerippten Ordner an. Vielleicht geht ja das.
     
Die Seite wird geladen...
Ähnliche Themen - Bootcamp Treiberinstallation bricht Forum Datum
BootCamp meldet keinen freien Festplattenspeicher Windows auf dem Mac Donnerstag um 10:10 Uhr
BootCamp 5.0 Was kann schiefgehen? + Treiberinstallation Windows auf dem Mac 08.03.2013
Windows XP zeigt schwarzen Bildschirm nach Treiberinstallation 3.0 Bootcamp Windows auf dem Mac 28.01.2013
WinXP unter Bootcamp(Leopard): Probleme bei Treiberinstallation Windows auf dem Mac 04.01.2012
Probleme mit Treiberinstallation unter Windows (BootCamp) Windows auf dem Mac 06.09.2006

Diese Seite empfehlen

Benutzerdefinierte Suche