Bootcamp + Parallels = alles ruiniert..

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Niove, 29.12.2006.

  1. Niove

    Niove Thread Starter MacUser Mitglied

    Beiträge:
    79
    Zustimmungen:
    0
    MacUser seit:
    08.12.2006
    Hi,

    Wird eine lange geschichte, hoffe es liest sich wer durch (biddebidde)

    ---
    soda, hab erst seit 4 Tagen meinen ersten Mac (Macbook white, 2,0, 1GB) und hab gestern versucht mal Windows zu installieren.

    Vorerst: ich hab jetzt 3 tage damit verbracht das MacOS so einzurichten wie ichs gerne hätte. Mir gefällt das OS wirklich gut, ich brauch aber windows für 1-2 programme.. ich würd gern drauf verzichten.

    Hier mein Story, evtl gibts comments dazu oder jemanden ist ähnliches passiert / wird ähnliches passieren:


    - Ich installier parallels (beta mit bootcamp unterstützung). Mit dem Assistenten erstelle ich eine Windows XP VM, leg die (originale, 100%ig funktionierende) CD ein. Installation startet, nach wenigen Minuten (noch beim blauen Windows Installationshintergrund) -> bluescreen. Steht irgendwas von 3rd_Stage fehler.. Passiert immer wieder.

    - Versuch das gleiche bei meinem 2ten Macbook (baugleich). Abbruch bei der Installation mit acpi.sys fehler oder kann nicht gelesen werden.

    - Gut.. hau ich halt Bootcamp drauf. Bootcamp streng nach Anleitung vorgegangen. CD Rein, installation läuft einwandfrei. Sofort nach der Install funktioniert sogar meine Bluetooth Maus (Mighty). Ich schmeiss die Mac Treiber CD rein, Windows installiert alles. So nebenbei erscheint unten rechts im Windows ein Bluetooth zeichen.. hat anscheinend Treiber installiert und jetzt funktioniert die Maus aber nicht mehr .. bisschen komisch.

    - Nach der Mac Treiber installation will windows neu starten --> ok --> sobald der XP Bildschirm mit dem Ladebalken kommt --> Bluescreen. Das immer wieder.. keine chance das teil zum Laufen zu bringen. In den abgesicherten Modus konnte ich nicht weil die Tastatur im Bootmenü nicht funkt (keine usb tastatur zur hand).

    - Letzer Versuch: Ich starte über Parallels die Bootcamp partition --> windows startet (??). Parallels installiert automatisch die Parallels tools. Nachdem er damit fertig ist will er XP neu starten. Ich klick auf ok. Und dann die Katastrophe = Kompletter Rechner friert ein. Windows + MacOS keine Reaktion --> ein/ausschalttaste gedrück und neu gebootet

    - Ab diesem Zeitpunkt will MacOS nicht mehr starten. Gleich nach dem Anmeldebildschirm kommt ein Fenster das ich neu starten soll :( . Hab dann das PRAM oder wie das heisst gelöscht, HDD tools drüberlaufen lassen.. alles nichts gebracht. MacOS bleibt tot.

    - Windows kann ich auch nicht starten weil kurz ein Bootmenu kommt mit - parallels tools installieren oder - windows starten. Leider ist die zeit auf 0 sekunden eingestellt und er startet automatisch die parallels tools und bricht sofort ab weil er eine datei nicht finden kann.

    Nachdem supergau dachte ich mir es geht nicht schlimmer.. aber es geht doch... --> MacOS DVD rein und drüberinstalliert (2 stunden dauert eine Mac installation ? urgs... ). --> selber fehler .. ich soll immer wieder neu starten.

    Jetzt hab ich die Platte komplett gelöscht und MacOS neu draufgehauen. 30 Stunden anpassungsarbeiten für nix, paar kleine Daten weg aber das ist nicht so schlimm.

    So.. jetzt die Frage: Hab ich pech gehabt? Geht auf manchen Rechnern Bootcamp / Parallels / Parallels + Bootcamp einfach nicht? Soll ichs nochmal wagen? Was könnte ich falsch gemacht haben?

    dankee, wer bis hierher gelesen hat ist mutig :)

    lg
     
  2. Schicksal

    Schicksal MacUser Mitglied

    Beiträge:
    925
    Zustimmungen:
    19
    MacUser seit:
    30.10.2005
    hast du eine win xp version mit sp2 integriert?
    soll man ja haben laut bootcamp.
    meine hat nur sp1 drin und die geht auch.

    mehr kann ich leider nicht dazu sagen.
    habe mein mbp auch erst seit 8 tagen.
    aber bootcamp läuft bisher sehr gut und parallels
    hatte auch funktioniert. fand ich aber blöde und hab
    es wieder gelöscht.
     
  3. Niove

    Niove Thread Starter MacUser Mitglied

    Beiträge:
    79
    Zustimmungen:
    0
    MacUser seit:
    08.12.2006
    jup, ist xp mit sp2 :(
     
  4. michaeljk

    michaeljk MacUser Mitglied

    Beiträge:
    832
    Zustimmungen:
    28
    MacUser seit:
    21.10.2006
    Lass Bootcamp weg und benutze insbesondere KEINE Betaversion von Parallels, weil die noch nicht sehr stabil läuft (ich habe bei mir auch schon einige Aussetzer damit gehabt). Benutze stattdessen die aktuelle 1970er Version die du auf der Webseite von Parallels normal herunterladen kannst - danach installiere Windows direkt in der Virtuellen Maschine. Wenn du das nur wegen 1-2 Programmen brauchst, wird Bootcamp vollkommen unnötig sein ;)
     
  5. Niove

    Niove Thread Starter MacUser Mitglied

    Beiträge:
    79
    Zustimmungen:
    0
    MacUser seit:
    08.12.2006
    soweit ich mich erinnern kann ist auf dem 2ten macbook die 1970er von paralles, da gabs den acpi fehler :(
     
  6. Niove

    Niove Thread Starter MacUser Mitglied

    Beiträge:
    79
    Zustimmungen:
    0
    MacUser seit:
    08.12.2006
    so ich hab mich nochmal mit bootcamp getraut, diesmal fat statt ntfs.

    Die Partition war mit max. 5 GB möglich, bei 10GB hat er im MacOS gesagt das er daten nicht verschieben kann.

    Rennt ! :) unglaublich.. mal gucken wie stabil das ist.. 4x hab ich schon gebootet..

    edit:

    so, mal 3dmark03 angeschmissen, 1600 punkte.. dürfte stabil laufen. Über parallels trau ich mich immer noch nicht *fg*.

    edit:/

    so, rechner nochmal plattgemacht, sauber installiert. bootcamp drauf, windows drauf, parallels drauf und ALLES rennt 1A.. inkl. bluetooth, i-sight etc.. sowohl unter bootcamp als auch über parallels mit der bootcamp partition :) *freu*
     
    Zuletzt bearbeitet: 29.12.2006
Die Seite wird geladen...

Diese Seite empfehlen