Bootcamp - Kein Sound

Diskutiere mit über: Bootcamp - Kein Sound im Windows auf dem Mac Forum

  1. MacMac89

    MacMac89 Thread Starter MacUser Mitglied

    Beiträge:
    21
    Zustimmungen:
    0
    Registriert seit:
    01.02.2007
    Hey, ich habe vor einiger Zeit Windows XP via Bootcamp installiert.Hat auch alles super funktioniert, jedoch bekomme ich den Ton nicht zum Laufen!Zu dieser Problematik habe ich folgenden Thread gefunden:

    "Have the save problem on my Mac Pro, and saw that a lot of people was having the same problem on the internet...

    Windows acts like if there was no sound card on the Mac.

    Found something that looks like a solution : http://www.macintouch.com/readerreports/macpro/topic4363.html . On this page, they say :

    Answering Jonathan Henderson, who has issues with Sound on an XP "slipstream" install on a MacPro: The answer was posted by JLModell [at macrumors.com]
    After you've installed the Macintosh Drivers from CD:

    - go to "System Device", you'll see yellow mark on the device named "PCI Device", right click at the "PCI Device", select update driver
    - select your Realtek HD audio driver path and go to Directoty "WDM" such as c:\program files\macintosh drivers\HDAudio\WDM and then click open
    - Windows will install Microsoft UAA Driver , and install your HD Audio driver automatically
    - reboot your machine again
    This worked fine for me.
    - enjoy your cool music

    Is that working for you, I'll try tonight at home!"

    Prinzipiell ist das ja kein Problem, aber irgendwie bekomme ich das nach dieser Anleitung nicht hin, da ich den Schritt nach dem 2ten Bindestrich nicht raffe.Ich wäre euch sehr verbunden, wenn ihr mir diesen nochmal detailliert erklären könntet...

    Vielen Dank im Vorraus, aloah
     
  2. marc2704

    marc2704 MacUser Mitglied

    Beiträge:
    10.555
    Zustimmungen:
    562
    Registriert seit:
    23.08.2005
    Hast du die von BootCamp erstellte Treiber CD installiert?
     
  3. MacMac89

    MacMac89 Thread Starter MacUser Mitglied

    Beiträge:
    21
    Zustimmungen:
    0
    Registriert seit:
    01.02.2007
    Ja, ich habe alle Treiber mit der BootCamp-CD installiert.Alles Treiber laufen auch wunderbar - außer der Sound.Beim Hochfahren von Windows kommt dann auch die Begrüßungsmelodie, dann jedoch ist Schluss: Ich kann z.B. keine Lieder abspielen oder Sonstiges, Warnungen usw. sind jedoch zu hören.

    Ich denke, dass mein Problem zu beheben ist mit der in dem zitierten Thread Anleitung, jedoch bin ich als "Mac-Neuling" nicht so vertrau mit der Vorgehensweise.
     
  4. Schandmauel

    Schandmauel MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Registriert seit:
    28.03.2009
    Sound Problem

    Hi,

    ich habe auch ein problem mit dem Sound nur krieg ich nicht mal die Begrüßungsmelodie...was mache ich jetzt?
    soweit ich weis habe ich auch alle treiber instaliert XD
     
Die Seite wird geladen...
Ähnliche Themen - Bootcamp Kein Sound Forum Datum
Bootcamp - Kein Vollbild unter Windows 7? Windows auf dem Mac 03.11.2016
Boot Camp auf iMac 5K - Kein WLAN! Windows auf dem Mac 28.12.2014
Bootcamp 3.0.4: Win XP und Snow Leo 10.6.8 --> Kein Sound Windows auf dem Mac 12.12.2012
Kein sound unter vista (bootcamp) Windows auf dem Mac 31.08.2010
BootCamp / Vista kein Sound Windows auf dem Mac 26.01.2007

Diese Seite empfehlen

Benutzerdefinierte Suche