boot camp will nicht starten -> Firmware Problem

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von MooTheCow, 03.04.2007.

  1. MooTheCow

    MooTheCow Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    03.04.2007
    also
    ich kriege folgende meldung:
    boot camp cannot be used
    You must update your computer's Boot ROM firmware before using this setup assistant.

    nun folgendes, meine daten:
    mac mini
    Boot ROM Version: MM11.0055.B08
    SMC Version: 1.3f4

    das ist genau das was er eigentlich verlangt, trotzdem lässt er mich das programm nicht starten
    alle downloadable updates sind nicht beser als das was ich schon habe

    wer kann da helfen?
    danke
     
  2. performa

    performa MacUser Mitglied

    Beiträge:
    16.476
    Zustimmungen:
    253
    MacUser seit:
    11.10.2005
    Was kann da helfen?
    Den hier hast du wirklich gesehen und genanntes richtig (Anleitung beachten!) installiert?
    http://www.macuser.de/forum/forumdisplay.php?f=105
     
  3. MooTheCow

    MooTheCow Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    03.04.2007
    ja, ich habe alles heruntergeladen, von firmware bis software was es gab, aber mein mac mini war schon auf dem neusten stand, sprich er lässt mich das dar nicht erst installieren, da der mir sagt das ich das schon habe

    bei den updates steht ja auch immer was für eine nr nach dem installieren dasteht und diese ist ja bereits vorhanden, also sind alle nötigen updates bereits auf meinem comp..

    deswegen die ratlosigkeit
     
  4. MooTheCow

    MooTheCow Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    03.04.2007
    ok, ich habe nochmal gecheckt....
    folgendes ergebniss:
    es gibt ansch 2 mac mini (early2006) smc firmware updates

    die oben genannte und die macminiearly2006firmwareupdate101

    euer link für die ver 101 bringt einen an eine stelle von wo des gemoved wurde
    wenn man in appe manuell nach ver 101 sucht ist es das gleiche ergebniss, er bringt einen auf die seite wo es nicht mehr ist

    hat jemand einen link wo es tatsächlich ist?

    wäre nett
     
  5. MooTheCow

    MooTheCow Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    03.04.2007
    so, habs schon selber gefunden, diesmal das mit ver.1.0.1

    ergebniss: ur comp doesnt need this update..

    so nun: gibt es eine mgl das update trotzdem nochmal auszufürhren?also obwohl mich mein lieber määc des gar nicht erst starten lässt?

    oder hat jemand irgendwelche alternativen vorschläge wie man das prob lösen kann?
     
Die Seite wird geladen...

Diese Seite empfehlen