Boot Camp will den Assistenten nicht starten

Dieses Thema im Forum "Linux auf dem Mac" wurde erstellt von moeeeep, 06.07.2006.

  1. moeeeep

    moeeeep Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    MacUser seit:
    06.07.2006
    Hallo zusammen.

    Ich benutze ein MacBook PRO 17" und will Linux installieren.
    Dafür steht mir momentan BootCamp im Weg: Boot Camp will nicht starten, da es meint, dass einige Updates nicht eingespielt worden sind.

    Die Softwareaktualisierung wurde laufen gelassen und das Intel-Update eingespielt.
    In diversen Threads in diesem Forum beschrieben, dass man das Macbook Early Update (Firmware) einspielen soll.

    Das Problem: Der Installer meckert, dass das Firmware-Update nicht gebraucht wird (SMC und MacBook Early 2006).

    Diverse Neuinstallationen von MacOS X haben nichts gebracht und ich frage mich ob ich auf das eLilo gebastel in Angriff nehmen soll.

    Habt ihr da eine Lösung?
    Wie kann ich mir die aktuelle Firmware anzeigen lassen?

    mfg
     
  2. dornadeluxe

    dornadeluxe MacUser Mitglied

    Beiträge:
    298
    Zustimmungen:
    1
    MacUser seit:
    27.04.2006
    gleiches Problem auf meinem 15,4" MBP. Scheinbar ist meine Firmware nicht aktuell, allerdings steht keine neuere zur Verfügung...

    Vielleicht liegts an 10.4.7?
     
  3. moeeeep

    moeeeep Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    MacUser seit:
    06.07.2006
    Ich hab das System heute neu aufgespielt und Boot Camp hat vor dem 10.4.7 Update nicht funktioniert.
     
  4. musicus

    musicus MacUser Mitglied

    Beiträge:
    125
    Zustimmungen:
    0
    MacUser seit:
    13.07.2005
  5. MAR-MAC

    MAR-MAC Gast

    Die Firmware sind nicht die Ubdates...
     
  6. moeeeep

    moeeeep Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    MacUser seit:
    06.07.2006
    Weiss jemand das Partitionsschema von Bootcamp? Ich muss da ein paar Partitionen verschieben...
    Eigentlich schade, dass ATI noch keine Treiber für die Grafikkarte auf dem EFI erstellt hat, dann hätte ich jetzt ein Problem weniger...
     
  7. moeeeep

    moeeeep Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    MacUser seit:
    06.07.2006
    Scheint ein Problem mit der Formatierung zu gewesen sein. Es scheint, als ob Boot Camp nur eine in HFS+ formatierte Festplatte (eine Partition) zu akzeptieren. Mehrere Partitionen verwirren Boot Camp und es behauptet, dass das System ein Update benoetigt.
     
Die Seite wird geladen...