Bluetooth-Maus am Powerbook spinnt bei Netzwerkaktivität

Dieses Thema im Forum "MacBook" wurde erstellt von VXRedFR, 28.07.2005.

  1. VXRedFR

    VXRedFR Thread Starter MacUser Mitglied

    Beiträge:
    939
    Zustimmungen:
    53
    MacUser seit:
    03.06.2005
    Hi!

    ich wollte euch fragen ob ihr ähnliches Problem habt oder einne Tip was ich machen könnte.

    Habe über BlueTooth ne Logitech MX900 Maus "angeschlossen".
    Das funtkioniert auch wunderbar.

    Wenn ich jedoch z.B. von meinem Server im LAN per FTP oder SCP was herunterlade, über WLAN (54Mbits) dann steigt die CPU-Last auf ca. 65% solang der Transfer dauert.
    Das kann ich ja noch verstehen, da Secure-Connection.

    Aber wieso "springt" dann beim bewegen meine Maus und reagiert nur noch träge, nehme ich das TouchPad, gehts einwandfrei, wandle ich einen Film um, also 100% CPU-Last hab ich auch nicht solche Probleme...

    Den Channel für WLAN hab ich auch schon gewechselt das kanns also ned sein..

    Währe dankbar für nen Tip...
     
    Zuletzt bearbeitet: 28.07.2005
  2. Jim78

    Jim78 MacUser Mitglied

    Beiträge:
    33
    Zustimmungen:
    0
    MacUser seit:
    26.10.2005
    Habe das gleiche Problem.

    Benutze einen neuen iMAC G5 20" 2,1 GHz mit orginal Apple Bluetooth Tastatur und Buetooth Maus. Meine Netzwerkverbindung habe ich über das im iMAC integrierte Airport und über eine Apple Airport Extrem Basisstation.

    Nun habe ich das Problem wenn ich die WLAN Verbindung voll ausnutze z.B. vom Fileserver eine grosse Datei lade (WLAN Geschwindigkeit dabei ca. 3 MB pro Sekunde) lässt sich meine Bluetooth Maus nur noch ruckelig bewegen. Ebenso setzt bei der Bluetooth Tastatur eine Verzögerung bei den Tastenanschlägen ein.

    Es sieht also so aus als würde das WLAN die Bluetooth Verbindung beeinträchtigen (oder umgekehrt).
    Habe ebenfalls schon alles probiert wie z.B. die WLAN Kanäle gewechselt oder auch den Punkt Störunempfindlichkeit aktiviert.
    Es brachte jedoch alles keine besserung.

    Wer weiss Rat? Oder wer kann das Problem ebenfalls an seinem Rechner nachvollziehen?

    LG Jim
     
  3. VXRedFR

    VXRedFR Thread Starter MacUser Mitglied

    Beiträge:
    939
    Zustimmungen:
    53
    MacUser seit:
    03.06.2005
    Hi!

    @Jim78:
    Ich hab auch immernoch das Problem, auch mit den aktuellen Patches und Sec.Fixes 10.4.3 ist das nicht besser...

    Ich hoffe ja immernoch das jemand nen Tip hat ;)
     
  4. VXRedFR

    VXRedFR Thread Starter MacUser Mitglied

    Beiträge:
    939
    Zustimmungen:
    53
    MacUser seit:
    03.06.2005
    Will das nurmal vervollständigen.

    Immer noch keine Besserung auch nicht mit 10.4.6 :(

    Ist nicht gut zu arbeiten damit, während einem Transfer.
    Im Moment behelfe ich mir so, das wenn ich einen Transfer anstosse, ich das TrackPad solang benutze denn das läuft nach wie vor flüssig...
     
  5. Jim78

    Jim78 MacUser Mitglied

    Beiträge:
    33
    Zustimmungen:
    0
    MacUser seit:
    26.10.2005
    Bei mir auch noch immer das gleiche.

    Auch der Apple Support (habe den Apple Care Protection Plan) konnte mir nicht weiterhelfen.
    Wenn ich nun z.B. meine Backups über WLAN fahre kann ich solange das dauert nicht mal meine Bluetooth Maus verwenden. Ist echt nervig.

    LG Jim
     
  6. Ranmaru

    Ranmaru MacUser Mitglied

    Beiträge:
    765
    Zustimmungen:
    29
    MacUser seit:
    08.10.2005
    Komisch, bei mir ist das Problem bisher noch nie aufgetreten.
    Ich benutze die Apple Wireless Mouse mit Bluetooth und habe solche Probleme an meinem iBook seltsamerweise nicht. Egal wie hoch die CPU-Auslastung oder WLAN-Transferrate auch ist, die Maus ist bisher immer geschmeidig geblieben.
     
Die Seite wird geladen...

Diese Seite empfehlen