Bluetooth Headset gepairt, Ausgabe funktioniert, Eingabe leider nicht

Dieses Thema im Forum "Peripherie" wurde erstellt von awicky, 26.01.2007.

  1. awicky

    awicky Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    MacUser seit:
    13.09.2005
    Hallo alle zusammen,

    da ich nun nach mehreren Stunden der Suche immer noch nicht fündig geworden bin, verfasse ich nun diesen Thread.

    Es gab zwar jede Menge Infos, die ich alle ausprobiert habe, aber eine Sache habe ich ums verrecken noch nicht hinbekommen: Ein funktionierendes Micro!

    Um mal vorne zu beginnen:
    Ich habe ein Logitech Bluetooth-Headset HS05 V2 mit dem USB-Bluetooth-Dongle erfolgreich gepaart und in den Toneinstellungen sowohl in Aus- als auch in Eingabe das Headset ausgewählt.

    Während ich kristallklaren "Sound" über das Headset empfange, regt sich der Pegel bei der Eingabe jedoch kein bisschen!

    Und bevor Ihr mir mit Firmware- und Softwareupdates kommt: Es ist alles auf dem neuesten Stand! Das sagte mir die Bluetooth-Firmware Aktualisierung, als ich Version 1.2 installieren wollte. Die aktuelle Bluetooth-Software-Version 1.5 ist ebenfalls installiert. Des weiteren habe ich auch noch - obwohl wahrscheinlich überflüssig - den Headsettreiber BroadcomBluetoothMinidriver0.4.pkg (gibts bei Belkin, wenn man eine passende Product-ID hat, z.B. Bluetooth USB Adapter, 000A3A712297 - 6I) installiert (interessant für diejenigen, bei denen die Headset Option nicht vorhanden ist...), nur um sicher zu gehen, dass es daran nicht liegt.

    Auf meinem iBook rennt der Tiger.4.8, nur das Mikro bleibt stumm...

    Da ich schon so weit gekommen bin, kann es ja nur noch eine Kleinigkeit sein, auch noch diese Problematik zu beseitigen, oder etwa nicht?!
    An der Hardware sollte es ja eigentlich nicht liegen, sonst hätte ich wohl nichtmal das paaren hinbekommen, gell?

    Ich wäre wirklich dankbar über einen hilfreichen Tipp!

    Danke im Voraus für all jene, die sich für mich/ mit mir den Kopf zerbrechen möchten...

    Gute Nacht
    aWicky
     
  2. awicky

    awicky Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    MacUser seit:
    13.09.2005
    Erstaunlich aber wahr: Das Problem hat sich gelöst, nachdem ich meinen BlueTooth-Dongel direkt in einen USB-Port am iBook gestöpselt habe.

    Wie sich heraus stellte, ist USB nicht gleich USB. Manche USB-Hubs sind anscheinend anders gestrickt und nicht 100%tig kompatibel. Das meiste scheint zwar zu funktionieren, aber manche Sachen eben auch nicht.

    Unter anderem meine Webcam. Diese hat auch erst angefangen zu übertragen, nachdem ich sie direkt ans iBook gesteckt hatte.

    Wer also ähnliche Probleme mit USB-Geräten hat, sollte mal diese Fehlerquelle in Betracht ziehen!
     
  3. milchfisch

    milchfisch MacUser Mitglied

    Beiträge:
    141
    Zustimmungen:
    5
    MacUser seit:
    22.09.2003
    Was für ein Tipp!

    Eigentlich nicht lustig, aber ich hatte die selbe Ausgangslage (mit anderer Hardware allerdings - Dual G5, noname BT-Dongle und Logitech-Headset) und die selbe Problemlösung!

    Danke!
     
Die Seite wird geladen...