Blaue Ordner verschwunden

Diskutiere mit über: Blaue Ordner verschwunden im Mac OS 8.x, 9.x Forum

  1. Hucky

    Hucky Thread Starter MacUser Mitglied

    Beiträge:
    52
    Zustimmungen:
    0
    Registriert seit:
    14.07.2005
    Auf meinem alten 7300/200 unter OS9.1 sind die blauen Ordner-Icons verschwunden und wurden durch rote PDF-Durckersybole ersetzt.Habe bislangkeinen Weg gefunden,das Rückgängigzu machen.Kann mir da jemand helfen??
     
  2. Macmacfriend

    Macmacfriend MacUser Mitglied

    Beiträge:
    195
    Zustimmungen:
    0
    Registriert seit:
    05.10.2005
    Da ist vermutlich die sog. Schreibtischdatei durcheinander geraten. Die erneuerst du durch Gedrückthalten der Tasten Apfel und alt nach dem Startgang bis das Dialogfenster "Möchten Sie ...?" erscheint, das du dann mit OK bestätigst. Der Neuaufbau der Datei kann ein Weilchen dauern.
     
  3. Hucky

    Hucky Thread Starter MacUser Mitglied

    Beiträge:
    52
    Zustimmungen:
    0
    Registriert seit:
    14.07.2005
    Den Schreibtischordner neu anzulegen hat teilweise geholfen.
    Aber nur auf dem Schreibtisch.Im geöffneten Fenster der
    beiden Festplatten auf dem Rechner waren nur die systemeigenen
    Folder danach wiederblau,als Systemordner, Applications etc.
    Aller anderen zeigen nach wie vor das pdf-Druckesymbol
    und auf dem Schreibtischselbst wurde ein dort abgelegter (einstmals selbst angelegter) Ordner nach dem ersten Öffnen auch wieder pdf-rot

    Wenn ich die pdf-symbolisch dargestellten Ordner aber übers LAN auf meine anderen Rechner ziehe, wird'sdort korrekt blau angezeigt..Istalso ein Fehler nur dieser alten 7300er Maaschine. Nur wo??
     
  4. Macmacfriend

    Macmacfriend MacUser Mitglied

    Beiträge:
    195
    Zustimmungen:
    0
    Registriert seit:
    05.10.2005
    2 Platten? Dann solltest du am besten die Schreibtischdatei für beide Festplatten neu aufbauen.
     
  5. chrischiwitt

    chrischiwitt MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    Registriert seit:
    24.11.2005
    Meine Vermutung ist eher, daß das OS kaputt ist.

    Wenn möglich, Daten retten, Platte neu initialisieren und System frisch installieren.
     
  6. Hucky

    Hucky Thread Starter MacUser Mitglied

    Beiträge:
    52
    Zustimmungen:
    0
    Registriert seit:
    14.07.2005
    Natürlich habe ich die Schreibtischdatei für beide Platten neu angelegt.
    Und das OS ist nicht kaputt.
    Das Problem hatte ich vor ein paarJahren schon mal.Damals hat mir ein Macianer vor Ortgeholfen,zu demich aber leider keinen Kontakt mehr habe.
    Der hatdamals irgendwas an meinem Rechner rumgefummelt. Deshalb habe ich ja auch alle Kontrollfelder-files durchforstet, ob da was zu machen wäre.
    Ne.Das Problem muss irgendwie mitdemProgramm printtopdf zusammenhängen, dessen icon ich,während das Programm in der Auswahl noch aktiviert war zum einen vom Schreibtisch gelöscht und zum andern aus meinem Klickstarter rausgeworfen habe...Von da an ist das Phänomen aufgetaucht. Wie gesagt,seitdem Neuanlegender Schreibtischdatei(en für beide Platten) sind die originalen Mac-Folder wie System, Applications,Kontrollfelder etcwieder blau.alles andere ist pdf-rot
     
  7. Macmacfriend

    Macmacfriend MacUser Mitglied

    Beiträge:
    195
    Zustimmungen:
    0
    Registriert seit:
    05.10.2005
    Sieh mal im Kontrollfeld "File Exchange" unter dem Reiter "PC Exchange" nach, ob dort bei den Einstellungen etwas durcheinandergekommen ist.
     
  8. Hucky

    Hucky Thread Starter MacUser Mitglied

    Beiträge:
    52
    Zustimmungen:
    0
    Registriert seit:
    14.07.2005
    Da kann ich nichts finden, was mir irgendwie weiterhelfen würde. Dort geht es ja um files und nicht um die bei mir betroffenen Ordner. Meine files haben alle das ihnen von ihrem Programm zugewiesene Icon. Aber danke für den Tipp. Ich probier' alles aus, was mir meine blauen Icons wieder bringt
     
  9. Macmacfriend

    Macmacfriend MacUser Mitglied

    Beiträge:
    195
    Zustimmungen:
    0
    Registriert seit:
    05.10.2005
    Mit fällt dazu jetzt nur noch eine "Krücke", also ein etwas mühseliges Hilfsmittel ein, das du zumindest für deine häufig benutzten Ordner verwenden kannst:


    1. Schritt
    Einen der blauen Ordner anklicken > Apfel + i > im Info-Fenster mit gedrückter ctrl-Taste auf das Icon oben links klicken > Kopieren

    2. Schritt
    Einen der fehlerhaften Ordner anklicken > Apfel + i > im Info-Fenster mit gedrückter ctrl-Taste auf das Icon oben links klicken > Einsetzen


    Sicherlich gibt es auch ein Tool, das dies autoamatisch auf alle Ordner anwenden kann. Leider kenne ich da aber keines.
     
  10. Hucky

    Hucky Thread Starter MacUser Mitglied

    Beiträge:
    52
    Zustimmungen:
    0
    Registriert seit:
    14.07.2005
    Gute Idee.Habe ich gleich ausprobiert.
    Geht aber nicht.
    Der Ordner bleibt rot, :confused: auch wenn ich den eben kopierten blauen Ordner auf einen roten nach dem beschriebnen Prinzip einsetze. Vielleicht ist das für jemand, derdie Struktur des OS kennt ein hinweis, woher sich das System die roten Icons holt, bzw, wodie sich eingeschrieben haben, damit das OS nur darauf zugreift...
    Ein blauer Ordner, der von einemmeiner anderen Rechner übers LAN auf den Schreibtisch des 7300er kopiert wird,erscheint dort sofort rot.Umgegekrt,ein roter Ordner mit pdf-Symbolerscheintauf den anderen Rechnern imlokalen Netz ohne weiteres Zutun blau.
    Bin weiterhin ratlos...kopfkratz
    (Aber es ist ja nur ein kosmetisches Problem.DieOrdner funktionieren ansonsten alle tadellos)
     
Die Seite wird geladen...
Ähnliche Themen - Blaue Ordner verschwunden Forum Datum
Ordner Unsichtbar auf normal umstellen! Mac OS 8.x, 9.x Heute um 00:42 Uhr
Blinkender Ordner mit Finder/Fragezeichen Symbol beim Systemstart Mac OS 9 Mac OS 8.x, 9.x 20.03.2009
Zuletzt benutzter Ordner Mac OS 8.x, 9.x 13.07.2006
will auf os9.2 ordner sperren??? Mac OS 8.x, 9.x 06.07.2006
Darf ich diese Ordner löschen? Mac OS 8.x, 9.x 17.05.2006

Diese Seite empfehlen

Benutzerdefinierte Suche