Blaucher Schirm - nix geht mehr!

Dieses Thema im Forum "Mac OS X" wurde erstellt von realKrebs, 12.11.2005.

  1. realKrebs

    realKrebs Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    05.12.2004
    guten abend...

    ..ich habe hier leider ein kleines problem mit mit meinem iMac G5 OsX10.4
    ich hab dummerweise meinen mac ausgeschaltet nachdem ich im
    safariplugin saft den kioskmodus aktiviert hatte.

    jetzt startet der mac zwar noch und zeigt mir auch das fenster indem er
    anzeigt das osX geladen wird, jedoch kommt daraufhin ein komplett
    blauer bildschirm ohne jeglich anzeige. die maus funktioniert noch.
    ich kann ihn auch per tastatur lauter und leiser machen.

    auf der seite der pluginhersteller schreiben sie man solle cmd-, eingeben
    falls man aus dem kioskmodus nicht mehr herauskommt was allerdings bei mir ohne wirkung bleibt.
    http://haoli.dnsalias.com/Saft/FAQ/index.html

    HILFE

    Simon
     
  2. Duselette

    Duselette MacUser Mitglied

    Beiträge:
    443
    Zustimmungen:
    2
    MacUser seit:
    24.05.2005
    You have just enabled kiosk mode!!!
    Zitat. "To turn it off, use the shortcut cmd-"," to open the preferences, and give your password when it asks you for it. Then you get the access to preference panels, there you can just turn off kisok mode in Saft panel. Restart Safari to go back to normal mode."

    Ich hoffe jetzt nicht, du hast " c"+"m"+"d"+"-"+"," eingetippt. hier ist die allgemeine Preferences-Tastenkombi gemeint: die "Apfel"-Taste und die Taste "," drücken!
     
  3. realKrebs

    realKrebs Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    05.12.2004
    scherzkeks! ich bin zwar ein blutiger anfänger, aber so schlimm ist es dann doch nicht.
    hat jemand noch andere Lösungsvorschläge?
     
  4. Kenny4711

    Kenny4711 MacUser Mitglied

    Beiträge:
    264
    Zustimmungen:
    16
    MacUser seit:
    04.11.2005
    Ne, ich hätte nur den gleichen Vorschlag wie Duselette, sorry
    :rolleyes:
     
  5. realKrebs

    realKrebs Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    05.12.2004
    gibt es denn bei mac os nich so etwas wie einen abgesicherten modus bei windows?
    dann könnte ich reinkommen um den browser zu schließen.

    langsam macht mir der blaue schirm hier richtig angst :-(
     
  6. sgmelin

    sgmelin MacUser Mitglied

    Beiträge:
    3.714
    Zustimmungen:
    40
    MacUser seit:
    16.05.2004
    Halte mal die Shift Taste gedrückt. Das sollte (wie bei Windows auch) die Startobjekte nicht automatisch laden.
     
  7. realKrebs

    realKrebs Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    05.12.2004
    wow...das war meine rettung.
    du glaubst gar nicht wie riesig groß
    der stein ist der mir gerade vom herzen fällt.

    vielen dank!
     
  8. sgmelin

    sgmelin MacUser Mitglied

    Beiträge:
    3.714
    Zustimmungen:
    40
    MacUser seit:
    16.05.2004
    Na, gerade noch mal Glück gehabt, was? Und in Zukunft drücken wir nicht mehr auf die Knöpfe, von denen wir nicht wisse, was sie machen, gell ?? ;-))
     
  9. Duselette

    Duselette MacUser Mitglied

    Beiträge:
    443
    Zustimmungen:
    2
    MacUser seit:
    24.05.2005
    doch, er wusste ja, was der "knopf" macht ;) Aber leider hat er halt enen vom Prgrammiere nicht vorgesehen Fehler gemacht. Vielecht mal an den Entwicler von Saft melden . so was sollte eigentlich nicht sein
     
Die Seite wird geladen...