Batterie / Akku am PB Wallstreet wird nicht erkannt oder geladen

Dieses Thema im Forum "MacBook" wurde erstellt von csei4, 24.05.2005.

  1. csei4

    csei4 Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    24.05.2005
    Hallo ich habe ein PB Wallstreet 300 Mhz und OS X 10.3.9 installiert.
    Habe insgesamt 4 Akkus / Battereien. 2 Orginal Apple und 2 neue Nachbauten M6385 G/A mit 4500 mAh. Mein Problem von den 2 Orginal Akkus wird nur noch einer erkannt und geladen. Dieser haelt dann ungefaehr 2- 3 Minuten. Der ander orginal Akku wird nicht erkannt (links wie rechts).
    Aehnlich mit den neuen Ersatz Akkus. Zuerst haben sie toll funktioniert Zeit getestet > 4h. Jetzt wird einer nicht erkannt : keine Batterie vorhanden). Der andere wird manchmal erkannt und geladen (jetzt gerade z.B :confused: ) manchmal aber heisst es: Restzeit wird berechnet --- 0% und wenn ich Ihn dann ueber Nacht drin lasse --- am anderen Morgen nix hat sich getan dieselbe Anzeige wie 10 h zuvor.
    Ich hab schon viel in den Foren gelesen die entsprechenden Resets durchgefuehrt. Die Apple App Battery Reset runtergeladen und unter OS 9.2 den Reset durchgefuehrt. Alles ohne Erfolg.
    Bin ueber jede Hilfe Dankbar.

    Gruesse CSei 4
     
  2. csei4

    csei4 Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    24.05.2005
    Ergaenzung zu Akku Wallstreet

    Ich hab jetzt nochmal alles ueberprueft.
    1 Akku (alt) wird erkannt und geladen. Ist dann aber nach 3 Min leer.
    Der ist wohl am Ende seiner Tage.
    D. h auch das PMU Board in Ordnung ist.
    1 Akku (alt) wird nicht erkannt und kein LED leuchtet (bei druecken der Status Taste) ???
    1 Akku (neu) wird nicht erkannt. 1 LED blinkt (bei druecken der Status Taste). ???
    1 Akku (neu) wird seit gestern wieder erkannt und geladen.

    Jemand eine Idee ??

    Danke im Voraus
    Csei4
     
  3. axel_b_aus_n

    axel_b_aus_n MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    03.05.2005
    Gleiche Problem

    Hallo,

    habe das gleich Problem bei meinem PB Wallstreet 250 Mhz auf OS 9.2.
    Batterie wird nicht erkannt. In der Kontrolleiste wird angezeigt "Schacht ist leer".

    App Battery Reset findet zwar die Batterie und "resettet" sie auch, aber kein Erfolg...? :mad:
     
  4. csei4

    csei4 Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    24.05.2005

    Mit App B. Reset hab ich dieselben Erahrungen gemacht. PMU und PRAM Reset haben auch nichts gebracht
    Frage: Ist es bei Dir eine orginal Apple Batterie oder auch ein Produkt eines Dritt-Herstellers?
    Mein Haendler aus USA hat mir jetzt eine kosten rueckerstattung zugesagt
    Gruss
    Csei
     
  5. axel_b_aus_n

    axel_b_aus_n MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    03.05.2005
    orginal Apple Akku

    Ist ein orginal Apple Akku. Hatte bis vor kurzem noch funktioniert, habe das PowerBook allerdings in den letzten Wochen nicht benutzt...?
    Ist das die normale Reaktion wenn der Akku hinüber ist?

    Gruss
    Axel
     
Die Seite wird geladen...
Ähnliche Themen - Batterie Akku Wallstreet
  1. moe1
    Antworten:
    3
    Aufrufe:
    154
    DH1986
    28.10.2016
  2. starbuzz
    Antworten:
    2
    Aufrufe:
    198
    starbuzz
    16.10.2016
  3. m3priS
    Antworten:
    37
    Aufrufe:
    2.139
    HerkuLess
    01.02.2016
  4. gigy122
    Antworten:
    9
    Aufrufe:
    583
    gigy122
    21.11.2015
  5. mackimesser1
    Antworten:
    8
    Aufrufe:
    681
    jalubema
    09.02.2015