AVM FRITZ! WLAN USB Stick Dongle 125 Mbit WPA2 unter OS 9.2?

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Benny22, 02.03.2006.

  1. Benny22

    Benny22 Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    Registriert seit:
    13.03.2005
    Hallo Leute,

    meine Mitbewohnerin hat ein älteres iBook das noch unter OS 9.2 läuft. Sie möchte nun das in unserer WG bestehende Wlan-Netz mitnutzen (Fritz!Box Fon 7050). Da in dem iBook keine Airport-Karte eingebaut ist und sie nach einer günstigen Alternative sucht, habe ich an den AVM FRITZ! WLAN USB Stick Dongle 125 Mbit WPA2 gedacht...die Frage nun: gibt es für OS 9.2 Treiber für diesen Dongle, bzw. habt ihr Erfahrungen damit? Wenn nicht: was wäre eine denkbare Alternative? Eine Airport-Karte ist ihr zu teuer.

    Vielen Dank im Voraus,

    Benny
     
  2. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Registriert seit:
    26.09.2003
    Moin!

    Soweit ich weiß, gibt es für gar keinen USB-WLAN-Stick OS9-Treiber...
    Es gibt ja auch nur für eine Handvoll Sticks OSX-Treiber.

    MfG
    MrFX
     
  3. KingCAZAL

    KingCAZAL MacUser Mitglied

    Beiträge:
    393
    Zustimmungen:
    1
    Registriert seit:
    05.04.2004
    habe bezüglich des obigen dongle gerade eine antwort von AVM bekommen......

    ..... blablabla ...... unterstützung für mac ist auch in zukunft nicht vorgesehen...... blablabla............

    LG
    KingCAZAL
     
  4. snoop69

    snoop69 MacUser Mitglied

    Beiträge:
    9.621
    Zustimmungen:
    324
    Registriert seit:
    18.01.2005
    Ein Cat5 Kabel. Die wenigen USB-Sticks, die unter OS X (mehr schlecht als recht) laufen, bieten AFAIK kein WPA. WEP ist inzwischen so unsicher, das man nicht mehr guten Gewissens zur Verwendung eines WLans ohne WPA raten kann.

    Snoop
     
  5. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Registriert seit:
    26.09.2003
    Moin!

    Zumal es um 9.2 geht...

    Oder eine WLAN-Bridge... aber die dürfte sich auch im Preisrahmen einer passenden Airportkarte bewegen... zumal die Apple-Karte unter 9.2 auch kein WPA kann (das geht erst ab 10.3, WPA2 dann ab Tiger).

    MfG
    MrFX
     
Die Seite wird geladen...

Diese Seite empfehlen