.avi lässt sich nirgends abspielen

Dieses Thema im Forum "Multimedia Allgemein" wurde erstellt von heldausberlin, 02.02.2005.

  1. heldausberlin

    heldausberlin Thread Starter MacUser Mitglied

    Beiträge:
    14.081
    Zustimmungen:
    302
    MacUser seit:
    01.05.2004
    Servus,
    hab nen .avi-Film, den ich weder in QT noch MPlayer noch VLC abspielen kann. Dabei ist er von einer wissenschaftlichen Seite als allgemeiner Download.
    Fehlermeldung bei VLC:
    main: no suitable decoder module for fourcc `IV50'.
    VLC probably does not support this sound or video format.

    Weiß da jemand bescheid?
     
  2. MIC71

    MIC71 Banned

    Beiträge:
    692
    Zustimmungen:
    0
    MacUser seit:
    09.11.2004
    hast du das teil schon mal durch den DivX doctor gejagt?
     
  3. heldausberlin

    heldausberlin Thread Starter MacUser Mitglied

    Beiträge:
    14.081
    Zustimmungen:
    302
    MacUser seit:
    01.05.2004
    Ist doch keine Freeware. Hab ihn deshalb nicht. Hab nur das DivX-Plugin gedownloaded mit dem ich nichts anzufangen weiß.
     
  4. MIC71

    MIC71 Banned

    Beiträge:
    692
    Zustimmungen:
    0
    MacUser seit:
    09.11.2004
    doch, doch ...divx doctor II ist freeware, schau mal:

    [DLMURL]http://doctor.3ivx.com/[/DLMURL]

    cheers,
    mic
     
  5. jokkel

    jokkel MacUser Mitglied

    Beiträge:
    3.799
    Zustimmungen:
    3
    MacUser seit:
    24.09.2003
  6. kingoftf

    kingoftf MacUser Mitglied

    Beiträge:
    3.188
    Zustimmungen:
    32
    MacUser seit:
    22.09.2004
  7. MIC71

    MIC71 Banned

    Beiträge:
    692
    Zustimmungen:
    0
    MacUser seit:
    09.11.2004
    der gute mann hat ja oben bereits beschrieben, dass er die datei mit keinem player (u.a. auch MPlayer) geöffnet bekommt ...

    jetzt heisst es: werkzeug rausholen und schrauben ...
     
  8. heldausberlin

    heldausberlin Thread Starter MacUser Mitglied

    Beiträge:
    14.081
    Zustimmungen:
    302
    MacUser seit:
    01.05.2004
    Hab mir das Zeug runtergeladen und irgendwie den Film damit behandelt. Keine Ahnung, was ich da gemacht habe. Es funktioniert jedenfalls immer noch nicht.
    Daher mal hier der Link zum Film:
    ladmich
     
  9. MIC71

    MIC71 Banned

    Beiträge:
    692
    Zustimmungen:
    0
    MacUser seit:
    09.11.2004
    hm, dat hat man schon quick time pro und es fehlen anscheinend - laut fehlermeldung - irgendwelche komponenten!

    schade, dass es mit dem doctor nicht geklappt hat ...vielleicht weis noch jemand anderes rat.

    mic
     
  10. jokkel

    jokkel MacUser Mitglied

    Beiträge:
    3.799
    Zustimmungen:
    3
    MacUser seit:
    24.09.2003
    Die Lösung steht in dem von mir oben verlinkten Thema! Du musst unter OS 9 den Codec für Quicktime installieren. Es gibt wohl keinen OS X Codec.
     
Die Seite wird geladen...