automatisch Lese- und Schreibrechte erteilen

Dieses Thema im Forum "Mac OS X" wurde erstellt von Homer62, 22.05.2004.

  1. Homer62

    Homer62 Thread Starter MacUser Mitglied

    Beiträge:
    180
    Zustimmungen:
    1
    MacUser seit:
    20.01.2004
    jedesmal wenn ich dateien vom Win-PC auf den Mac hole muß ich erst mühsam jeder Datei die Lese- und Schreibrechte erteilen um sie bearbeiten zu können, geht's auch anders so das alles was auf meinen Mac kommt auch sofort von mir bearbeitet werden kann ? ich bin ja schließlich Root und sollte doch alles können...Grüße Home
     
  2. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    hallo homi,

    Das ist bei mir nicht so -
    Kopierst Du die Dateien mit dem Finder? oder wie machst Du das ? Als welcher Benutzer ?
    Welchen Eigentümer haben die Dateien denn nach dem Kopieren ? Und welche Rechte sind eingestellt ?
    Was sagt der Befehl umask ?

    btw:
    erstens, darf root mitnichten alles er darf sich höchstens für alles die Berechtigungen verschaffen (was schon ein gewaltiger Unterschied ist)
    und zweites, wer als root arbeitet ist selber Schuld, wenn er irgendwann sein System schrottet ;)
     
  3. Homer62

    Homer62 Thread Starter MacUser Mitglied

    Beiträge:
    180
    Zustimmungen:
    1
    MacUser seit:
    20.01.2004
    Also die Dateien kopiere ich von einer CD welche am Win-PC gebrannt wurden und als Eigentümer bin ich als Admin.eingetragen und als dieser war ich auch Benutzer,... habe jetzt auch gemerkt das ich ja wohl nur das kleine Schloss entriegeln muß um auch auf alle Unterobjekte im Ordner zugreifen zu können, aber kann ich nicht einstellen das Daten von diesen Eigentümer Standart Lese- und Schreibrecht haben ? Grüße Homer
     
    Zuletzt bearbeitet: 23.05.2004
  4. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    okay.

    Also Admin ist schon mal nicht root - gut so.

    Lege eine CD ein, aktiviere sie im Finder.
    Mache "Apfel-I" und expandiere nötigenfalls den Bereich "Eigentümer ..."
    Wenn das Häkchen unter "Eigentümer auf diesem Volume ignorieren" nicht gesetzt ist, setze es.
    Das könnte helfen (wie gesagt, ich hatt den Fall noch nie).
     
  5. Homer62

    Homer62 Thread Starter MacUser Mitglied

    Beiträge:
    180
    Zustimmungen:
    1
    MacUser seit:
    20.01.2004
    ...mmmhhh, bei mir steht unter "Eigentümer & Zugriffsrechte" bei allen Win-CD's nur "Sie haben nur Leserechte" weiter nichts, keine andere Option, ...ich muß dann z.B. aus einer Win-CD einen Ordner rausziehen und dann kann ich unter "Eigentümer & Zugriffsrechte" entsprechend einstellen. Naja, geht's eben mit einem Klick mehr, Grüße Homer
    P.S. bei vom Mac gebrannten CD's ist es wie du beschrieben hast
     
Die Seite wird geladen...
Ähnliche Themen - automatisch Lese Schreibrechte
  1. StefanMe
    Antworten:
    5
    Aufrufe:
    87
    Grettir
    27.11.2016
  2. hr47
    Antworten:
    1
    Aufrufe:
    385
    WeDoTheRest
    09.11.2016
  3. Macy51
    Antworten:
    3
    Aufrufe:
    366
    rudluc
    27.09.2016
  4. 3x3cut0r
    Antworten:
    8
    Aufrufe:
    392
    OdysseusL
    21.10.2016
  5. thomaskunter
    Antworten:
    10
    Aufrufe:
    335
    rechnerteam
    05.09.2016