Audiointerface unter OSX + Classic laufen! Wie?

Dieses Thema im Forum "Mac OS X" wurde erstellt von greencode, 20.07.2003.

  1. greencode

    greencode Thread Starter MacUser Mitglied

    Beiträge:
    43
    Zustimmungen:
    0
    MacUser seit:
    24.06.2003
    Ein Problem was mich schon länger beschäftigt und ich immer noch nicht gelöst habe:

    Mein Programm CUBASE 5.0 läuft nicht unter OSX (dazu brauche ich Cubase SX und das ist mir noch zu teuer, brauche ich auch nicht) und wenn ich es im Classic Mode starte, findet der mein Audiointerface, für das ich Treiber in OSX und in OS9 installiert habe (tascam US-428) nicht, auch nicht wenn ich den Mac komplett neu im OS9 starte.. hmm..

    Wäre toll wenn sich da jemand auskennt!

    Schönen Restsonntag!
    greencode!
     
  2. madmarian

    madmarian MacUser Mitglied

    Beiträge:
    1.279
    Zustimmungen:
    5
    MacUser seit:
    01.10.2003
    Ditto

    schade, dass hier keiner auf diese Frage eine Antwort hat, denn ich hab das gleiche Problem mit Cubasis, das bei dem Tascam dabei war. Hmm. Hat irgendwer eine Lösung?

    *stefan
     
  3. Macuser30

    Macuser30 MacUser Mitglied

    Beiträge:
    2.236
    Zustimmungen:
    18
    MacUser seit:
    23.07.2002
    Hallo,

    versuch es unter OS9 mit Asio-Treiber, Cubase müsste einen Ordner Asio haben, dort einfach reinkopieren.
    Unter OSX im Classic-Modus wird es sicher nicht gehen. Du kannst doch mit einem anderen Soundeditor, der mit dem Audioeinstellung unter Dienstprogramme zurecht kommt die Titel aufnehmen. Wenn ich mich nicht irre, gibt es eine abgspeckte besser sporadische kostenlose Version von spark, die läuft unter beiden Betriebssystemen mit Asio.
    Wühl dich mal hier durch:

    http://www.usb-audio.com/de/

    Gruß macuser30
     
Die Seite wird geladen...

Diese Seite empfehlen