Auch ein Mighty Mouse Problem?

Dieses Thema im Forum "Peripherie" wurde erstellt von BjoernXJR, 29.01.2006.

  1. BjoernXJR

    BjoernXJR Thread Starter MacUser Mitglied

    Beiträge:
    81
    Zustimmungen:
    2
    MacUser seit:
    14.01.2006
    Nun habe ich doch tatsächlich schon ein kleines Problem (gestern erst den Mac in Betrieb genommen). Und zwar tritt folgendes bei mir auf:

    Ich kann stundenlang am Mac arbeiten ohne Probs. Lasse ich aber einige Zeit die Finger vom Rechner schläft die Mouse ein!!!! Soll heißen, geht der Bildschirmschoner an, oder ich lasse den Mac einige Zeit mit geöffnetem Dashboard ruhen, oder aber ich rühre ihn einfach gar nicht an, reagiert nach einiger Zeit die Mouse einfach nicht mehr! Weder klicken noch bewegen, sie ist quasi tot. Sobald ich den USB-Stecker ziehe und wieder einstecke, geht es wieder.
    Angeschlossen habe ich alles wie in der Anleitung beschrieben. Tastatur an den Computer und die Mouse in die Tastatur. Hat vielleicht jemand eine Idee? Ist es ein Hardwarefehler oder doch nur eine Einstellungssache, welche ich nicht gefunden habe?
     
  2. OliverK

    OliverK MacUser Mitglied

    Beiträge:
    867
    Zustimmungen:
    0
    MacUser seit:
    10.03.2005
    Hi,

    ich hatte am anfang wo ich den mac neu hatte noch meine "alte" microsoft maus angeschlossen. Die hat auch manchmal zicken gemacht, wiess aber grad net mehr ob sie auch eingeschlafen ist, glaube nicht.
    Jedenfalls habe ich seit ein paar Tagen jetzt auch die mighty mouse und habe keinerlei Probs damit!
    Aber schließ doch mal eine andere Maus an und schau ob das gleiche Problem auftritt damit, dann kannste die MM als Ursache evtl. schonma ausschließen oder eben net.
     
  3. BjoernXJR

    BjoernXJR Thread Starter MacUser Mitglied

    Beiträge:
    81
    Zustimmungen:
    2
    MacUser seit:
    14.01.2006
    Tja, manchmal sind die simpelsten Ideen doch die besten ;). Hätte ich auch selber drauf kommen können. Besten Dank für den Denkanstoß ;) werde ich gleich mal eben tun.
     
  4. BjoernXJR

    BjoernXJR Thread Starter MacUser Mitglied

    Beiträge:
    81
    Zustimmungen:
    2
    MacUser seit:
    14.01.2006
    So, nun habe ich eine konkrete Aussage! Und zwar habe ich heute mit dem Apple Support gesprochen und siehe da, ich bin bei weitem nicht der einzige mit dem Problem. Der Witz ist, die Mighty Mouse ist wohl schuld aber nicht defekt ;). Habe sie heute mal bei nem Kollegen an einen "alten" PPC gesteckt und siehe da: No Problem, funktionierte alles wie es soll!

    Es scheint als gäbe es ein Problem zwischen der Maus und der Systemsoftware! Bis dato scheint es auch nur bei iMacs aufzutreten (urig nicht), aber eben nicht standardmäßig bei jedem. Die "Applemannen" arbeiten wohl an der Lösung, aber wann es eine geben wird, steht natürlich noch nicht fest, da sie selber noch nicht den genauen Fehler kennen. Vielleicht in einer Woche, vielleicht aber auch erst in 1-2-3 Monaten.
    Der Vorschlag des Support-Teams ist nun, ich solle die Maus gegen eine neue tauschen. Da das Problem ja nicht immer auftritt, könnte mir damit schon geholfen sein. Falls nicht, muß ich halt auf ein Update warten und solange mit meiner Standardmaus vorlieb nehmen. Naja, gibt schlimmeres im Leben ;)
     
Die Seite wird geladen...

Diese Seite empfehlen