ATA IV an G4

Dieses Thema im Forum "Peripherie" wurde erstellt von Artuwe, 15.01.2004.

  1. Artuwe

    Artuwe Thread Starter MacUser Mitglied

    Beiträge:
    31
    Zustimmungen:
    0
    MacUser seit:
    11.11.2001
    Hallo Ihr Lieben,

    Ich müsste mal wissen, ob ich es in meiner Ahnungslosigkeit mal wieder übertrieben habe. Ich habe bei eBay eine 20 Gb grosse ATA IV Festplatte von Seagate, Modell ST320011A gekauft.
    Wenn ich die in meinem G4 PCI Grafik am internen Platz für ein zweites Laufwerk anschliesse, macht sie nur ein Weilchen langsam tack- tack tack-tack und nach einer Weile schaltet sie ihren Lüfter ab, aber der Rechner fährt nicht hoch. Wenn ich erst den Rechner hochfahre und später die Festplatte mit Strom versorge friert der Rechner sofort ein.

    Hat jemand Ahnung davon, was ATA IV bedeutet und ob sowas für Mac überhaupt passt?

    Oder ist das Teil einfach nur kaputt?

    Oder muss ich irgendwelche Jumper beachten?

    Was könnte sonst noch wichtig sein?

    Ich hatte bisher nur mit SCSI-Platten zu tun. Die Sache mit ATA und IDE idt nir noch ziemlich neu.

    Für Hinweise jeglicher Art wäre ich sehr dankbar,

    ARtuwe
     
  2. mrwho

    mrwho MacUser Mitglied

    Beiträge:
    2.568
    Zustimmungen:
    76
    MacUser seit:
    20.07.2003
    Na dann wolln wir mal...

    Typenbezeichnung: Seagate Baracuda ATA IV 20Gigabyte ST320011A

    Ahh, auch einen Yikes, Kollege :)

    Tack-tack ist nie gut, aber du meinst wohl eher die Festplatte stellt den Plattenmotor ab nicht einen Lüfter ;)

    Nachher anstecken ist NIE eine gute Idee, IDE ist nicht hot plug and play fähig, kein Wunder daß der Rechner hopp geht.

    Schau einmal nach wie die Platte gejumpert ist, deine Erste Platte sollte also schon auf "Master" stehen also die neue Platte auf "Slave".

    Bei den Seagate Platten steht die Anleitung dafür schon auf der Platte selbst drauf.
    Oder hier: Jumperbelegung

    ATA IV ist einfach nur die Produktbezeichnung, du kannst jede IDE Platte bis 120Gigabyte in den Apple einbauen, das ist die Grenze bei den älteren Modellen.

    Im Schlimmsten Fall ist die Platte hinüber, deshalb schaltet sie sich wahrscheinlich auch nach dem hochfahren wieder aus.
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  3. Artuwe

    Artuwe Thread Starter MacUser Mitglied

    Beiträge:
    31
    Zustimmungen:
    0
    MacUser seit:
    11.11.2001
    ATA IV

    Hallo Mr Who,

    danke für Deine schnelle Hilfe. Ich habe natürlich nicht das Flachbabdkabel später erst aufgesteckt, sobdern nur die Stromversorgung. Damit habe ich schon manche SCSI-Platte "wiedergefunden", die sich beim booten nicht anmelden wollte. Die Platte muss dann natürlich später noch "gemounted" werden (SCSI Probe).

    Wenn ich das gleiche mit der ATA-Platte versuche, friert der Mac fest, sobald sich die Platte dreht.

    Um der Sache auf den Grund zu gehen und meine Unerfahrenheit mit ATA etwas zu mildern, habe ich aus einem externen firewire-Laufwerk mit einer Oxford-Bridge die ATA-Platte ausgebaut und siehe da, sie meldet sich mit den verschiedenen Jumpereinstellungen sofort an und der Mac bootet und kackt auch nicht ab, wenn ich bei diesem Laufwerk den Trick mit dem Strom probiere. Umgekehrt geht der Mac fest, wenn ich die ATA-IV Platte über das Firewire-Gehäuse anmelde.

    Ich glaube jetzt, das die Platte einfach kaputt ist.

    Freundliche Grüsse

    Uwe
     
Die Seite wird geladen...

Diese Seite empfehlen