ASR Images weichen doch voneinander ab?

Dieses Thema im Forum "Mac OS X" wurde erstellt von MasterX2, 20.03.2006.

  1. MasterX2

    MasterX2 Thread Starter MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    MacUser seit:
    31.08.2005
    Hallo

    Wir arbeiten hier in der Agentur schon seit mehreren Jahren mit der ASR Technik von Apple, bei der wir einen Referenz-Rechner installieren und von da dann ein Image verteilen (Lizenzen sind natürlich vorhanden)

    Jetzt zu meiner Frage. Beim Versuch ein 10.4.5 Image von einem Powerbook(letztes non-Intel) auf einen iMac G5 20" (letzte Serie) zu klonen hat zunächst geklappt. Dann sind uns aber ein paar ungereimtheiten aufgefallen:

    - Obwohl explizit deaktiviert am PB, tauchte das Bluetooth Symbol oben rechts wieder auf.
    - gleiches gilt für das W-Lan Modul
    - Programmrestriktionen (Kindersicherung) haben sporadisch aussetzer, manche bleiben gleich, manche nicht.

    Vor dem Clonen "behandeln" wir unsere Rechner mit einem Skript (von Apple empfohlen), das folgende Dateien löscht:
    /var/db/volinfo.database
    /var/db/BootCache.playlist
    /var/db/dhcpclient/leases/*
    /var/vm/swap*
    /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist
    /Library/Preferences/SystemConfiguration/com.apple.PowerManagement.plist"
    /Library/Caches/*
    /System/Library/Caches/*
    /System/Library/Extensions.kextcache
    /Temporary Items
    /Users/redaktion/Library/Caches/*
    /Users/redaktion/Library/Preferences/ByHost/*

    Hat vielleicht jemand ähnliche Erfahrungen gemacht?
     
Die Seite wird geladen...

Diese Seite empfehlen