Apache Webserver nach Panther Update???

Diskutiere mit über: Apache Webserver nach Panther Update??? im Mac OS X Forum

  1. Lancer20

    Lancer20 Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    Registriert seit:
    03.06.2003
    Moin...

    hab folgendes Problem auf meinem iBook G3 900:

    Bis vor 2 Wochen lief mein iBook unter Jaguar...und der Apache lief hier problemlos...dann hab ich ein Update zu Panther gemacht und seitdem hab ich keinen Zugriff mehr auf "localhost"...da kommt dann entweder "permission denied" oder seit neustem auch "konnte nciht gefunden werden"!!!

    ich verzweifel langsam hier...würd mich echt freuen wenn ihr mir helfen könntet!!!

    YOURS
    ANDY
     
  2. Lancer20

    Lancer20 Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    Registriert seit:
    03.06.2003
    Bevor ichs vergesse...der Apache an sich läuft... :)
     
  3. Woulion

    Woulion MacUser Mitglied

    Beiträge:
    1.310
    Zustimmungen:
    0
    Registriert seit:
    06.06.2002
    Hi

    Mit dem panther-update ist auch eine neue httpd.conf angelegt worden.
    Im Verzeichnis /etc/httpd sollten jetzt mehrere Dateien liegen, unter anderem auch eine httpd.conf.applesaved. Das könnte deine alte Konfiguration sein.
    Der Fehler, den Du beschreibst, deutet auf eine Fehlkonfiguration des Apache hin, in die httpd.conf reinschauen kann sich also durchaus lohnen

    HTH

    W
     
  4. Lancer20

    Lancer20 Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    Registriert seit:
    03.06.2003
    Hey...

    hab jetzt mal die alte httpd.conf aus dem "previous system" ordner nach /etc/httpd kopiert und den apache neugestartet...geht aber immer noch nicht...jetzt sagt er nicht mehr "not found" sondern "permission denied"...dabei hab ich den benutzernamen und das password nicht geändert...
    hab net so wahnsinnig viel erfahrung mit der apache config...hast du vielleicht nen hinweis wo da der fehler liegen könnte?

    yours
    andy
     
  5. Lancer20

    Lancer20 Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    Registriert seit:
    03.06.2003
    Problem gelöst...hatte keine "user".conf im user ordner mehr :)
    danke für die hilfe :)
     
  6. dackel

    dackel MacUser Mitglied

    Beiträge:
    818
    Zustimmungen:
    4
    Registriert seit:
    22.10.2003
    Hi Lancer,

    was für eine "user"conf meinst Du? Wo liegt die? Wie müsste die aussehen?

    Wenn Du lokal eine php-Datei anzeigen lassen willst... bekommst Du dann den Quelltext angezeigt oder die Seite, die Du erwartet hast.

    Das ist nämlich mein Fehler und daß ich die httpd.conf nicht mehr finden kann.
     
Die Seite wird geladen...
Ähnliche Themen - Apache Webserver nach Forum Datum
Lion und Probleme mit der Webfreigabe (Apache Webserver) Mac OS X 28.07.2011
Theater mit Leopard (Apache) Mac OS X 27.11.2007
Apache gestartet, aber es wird kein PHP gepars Mac OS X 14.09.2005
apache finden ;) Mac OS X 13.06.2005
Benutzerrechte Apache-Webserver Mac OS X 19.04.2004

Diese Seite empfehlen

Benutzerdefinierte Suche