alter VGA-Monitor an G4 MDD

Dieses Thema im Forum "Peripherie" wurde erstellt von aguirre, 14.05.2004.

  1. aguirre

    aguirre Thread Starter MacUser Mitglied

    Beiträge:
    73
    Zustimmungen:
    0
    MacUser seit:
    30.11.2003
    Hallo macuser,
    seit Mittwoch bin ich endlich stolzer Besitzer eines G4 2x1Ghz MDD. Heute kam ich dann endlich dazu, das Teil auszupacken und anzuschlie§en - tja, da war die EnttŠuschung gro§, denn trotz eines passenden Adapters (d.h. die AnschlŸsse waren kompatibel) erschien nicht mehr als ein helles Rechteck auf meinem alten miro-Monitor von 1997. Ist das einfach so, dass alte Monitore nicht mehr unterstŸtzt werden, stimmt was mit dem Adapter nicht, oder liegt's am G4 (das wŠre natŸrlich fatal)?
    Gr٤e von aguirre
     
  2. Jein

    Jein MacUser Mitglied

    Beiträge:
    2.352
    Zustimmungen:
    16
    MacUser seit:
    03.01.2004
    hm , am g4 wohl kaum, entweder sind die schalter am adapter flasch gestellt (wenn er denn welche hat) oder die eingestellte auflösung ist zu hoch für den monitor (die monitorerkennung geht nicht immer wie sie sollte wenn ein adapter drin ist..)
    oder die grafikkarte macht mist !?

    ciao
    Jakob
     
  3. aguirre

    aguirre Thread Starter MacUser Mitglied

    Beiträge:
    73
    Zustimmungen:
    0
    MacUser seit:
    30.11.2003
    Hallo Jein,
    danke für die Antwort, die Ursache lag aber doch woanders: noch bevor ich den G4 startete, habe ich völlig arglos eine der Festplatten aus meinem alten G3 eingebaut - als ich die wieder rausnahm, konnte der G4 starten. Trotzdem finde ich das sehr seltsam. Habe dann noch eine andere Festplatte ausprobiert - dasgleiche Problem. Ist es denn so, dass es da Probleme gibt, vielleicht mit 8.6-Systemordnern? Ich dachte, einfach die Platte anschließen, der G4 wird von OS X booten und die alte Platte als Volume erkennen - aber nix da! Das macht mich nun wirklich ratlos.

    Gruß
    aguirre
     
Die Seite wird geladen...

Diese Seite empfehlen