alter ethernet-laserdrucker mit 10.3.4

Diskutiere mit über: alter ethernet-laserdrucker mit 10.3.4 im Peripherie Forum

  1. gueggel

    gueggel Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    Registriert seit:
    06.12.2003
    Hallo - wahrscheinlich ist meine Frage schon oft beantwortet - nur finde ichs nicht...

    kann meinen alten QMS860 laserdrucker nicht mehr installieren:
    hatte vor zwei Monaten mein neues Powerbook mit os 10.3 an den alten Drucker gehängt, einfach mit dem (crossover) Ethernet-Kabel. Ich kann mich leider nicht mehr recht erinnern, was ich gemacht hatte, aber ich glaube, es ging alles automatisch mit Drucker hinzufügen, Appletalk, Lokale Zone, dann einfach allgemeiner Postscript Drucker gewählt, und schon konnte ich drucken.

    mit 10.3.4 habe ich dummerweise den Drucker gelöscht und wollte ihn neu installieren - geht nicht. ich wähle Drucker hinzufügen, Appletalk, Lokale Zone, aber es erscheint kein Drucker in der Liste.

    also: der Drucker ist postscript fähig, appletalk und ethertalk auch (was immer das ist) und hat eine eigebaute Ethernet-Karte - da ich keinen Treiber finden konnte, hatte ich ihn einfach als alllgemeinen Postscript Drucker konfiguriert, so konnte ich drucken, wenn auch nicht irgenwelche Papierschächte auswählen (ist aber egal).

    ihr merkt schon, daß ich nicht viel Ahnung habe vom ganzen - aber es kann doch nicht so schwierig sein - hatte es ja schon mal geschafft.. vielen Dank, falls jemand helfen kann!
     
  2. gueggel

    gueggel Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    Registriert seit:
    06.12.2003
    ok vergesst das ganze - nach drei Stunden rumprobieren gehts jetzt doch plötzlich... eigenartig - naja ist vielleicht einfach ein bisschen altersschwach, der Drucker.
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche