aktueller Treiber ATI

Dieses Thema im Forum "Mac OS X" wurde erstellt von Hamsterbacke, 18.12.2005.

  1. Hamsterbacke

    Hamsterbacke Thread Starter MacUser Mitglied

    Beiträge:
    1.465
    Zustimmungen:
    42
    MacUser seit:
    30.09.2005
    ATI DISPLAYS 4.5.7

    Bei mir (aktueller eMac, auf 1,5 Gig Ram aufgemöbelt, OS X 10.4.3) funzt alles soweit. Mit einer Ausnahme: Der Monitor fährt nach eingestellter Zeit runter. Der restliche Rechner nicht.
    Ein per Tastatur oder Maus erzwungener Ruhemodus funzt einwandfrei.

    Bitte wie vor Updates üblich ein Backup machen und die Caches leeren.

    Runterzuladen hier:
    https://support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&folderID=299

    Ich bitte um Feedback, was bei euch alles so tut - oder eben nicht mehr.

    P.S. Laut der heutigen Online-Presse steht das Update auf 10.4.4 unmittelbar bevor (siehe dortigen Thread in der Gerüchteküche). Bei diesem Update sind auch neue Treiber für die Grakas/GrafikChips dabei.

    Gruß, Gerhard
     
    Zuletzt bearbeitet: 18.12.2005
  2. |kiwi|

    |kiwi| MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    MacUser seit:
    14.11.2005
    Wie deinstalliere ich den Müll wieder?! :confused: :confused:
     
  3. Hamsterbacke

    Hamsterbacke Thread Starter MacUser Mitglied

    Beiträge:
    1.465
    Zustimmungen:
    42
    MacUser seit:
    30.09.2005
    Welches OS ?

    10.4.4 : in Spotlight "ATI" eingeben.

    Du wirst unter Programme->Dienstprogramme den Ordner ATI Utilities finden. Diesen löschen.
    Das wars.

    Gruß, Gerhard
     
  4. |kiwi|

    |kiwi| MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    MacUser seit:
    14.11.2005
    Ja bin unter 10.4.4.
    Dachte nur das da noch Kernel Extensions wären und noch 2 ATI-* Programme ,weils inner Readme so stand und die hatte ich nich gefunden.
    Aber ok bedankt ;)
     
Die Seite wird geladen...

Diese Seite empfehlen