Airtunes streikt mit iTunes 7

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von schaefer.ro, 13.09.2006.

  1. schaefer.ro

    schaefer.ro Thread Starter MacUser Mitglied

    Beiträge:
    113
    Zustimmungen:
    0
    MacUser seit:
    25.03.2005
    Hallo zusammen,

    habe gestern Abend iTunes 7 installiert. Die Bibliothek wurde dann auch entsprechend umgearbeitet und stand mir auch zur Verfügung (konnte Musik am Rechner hören).
    Jetzt sende ich die Musik aber meistens zu einer meiner beiden AirportExpress-Station. Das geht nach dem Update leider nicht mehr.
    Die Lautsprecher werden unten erkannt, anwählen kann ich sie aber nicht.
    Habe bereits alle Airportstationen neu getartet, darna liegt es nicht. Sie werden auch nicht mit anderen Streams belegt. iTunes habe ich auch nochmal drüber installiert.
    Nach einem Downgrade auf iTunes 6 gehen auch die entfernten Lautsprecher wieder einwandfrei.

    Bug? Fehler bei mir? Oder vollkommen unverständlich? Bin ich der einzige mit dem Problem?

    Dank für Tipps schon mal im vorraus,
    Robert
     
  2. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.461
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    Ich kann ohne Probleme mit iTunes 7 auf meine Airport Express streamen. Es scheint also kein generelles Problem zu sein.
     
  3. schaefer.ro

    schaefer.ro Thread Starter MacUser Mitglied

    Beiträge:
    113
    Zustimmungen:
    0
    MacUser seit:
    25.03.2005
    Hallo lundehundt,

    so sehr ich mich für Dich freue, das deprimiert mich... :(
    Woran kann das denn bei mir liegen? Habe die Bibliothek auf einer externen Platte liegen. Sind etwa 25000 Songs. Bislang hatte ich seit der Einführung des Streamens - DER Grund für mich, auf AirportExpress umzustellen - keinerlei Probleme.

    Schade...
     
  4. bergi

    bergi MacUser Mitglied

    Beiträge:
    30
    Zustimmungen:
    1
    MacUser seit:
    30.04.2005
    Hallo Robert,

    same problem. Rechts unten gibts das auswahlfeld fuer APX, aber wenn ich meine "remote speaker" auswaehle bleibt dort "Computer" stehen.
    schmarren.
     
  5. bergi

    bergi MacUser Mitglied

    Beiträge:
    30
    Zustimmungen:
    1
    MacUser seit:
    30.04.2005
    OK, unter discussions.apple.com gibts einen hint: OK, figured out: IPv6 must be turned on in network preferences.
     
  6. schaefer.ro

    schaefer.ro Thread Starter MacUser Mitglied

    Beiträge:
    113
    Zustimmungen:
    0
    MacUser seit:
    25.03.2005
    Hi bergi,
    klappt das bei Dir? Habe tatsächlich die IPv6 ausgestellt. Bevor ich jetzt wieder iTunes 7 installiere und dann wieder downgraden muss....

    Beste Grüße,
    Robert
     
  7. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.461
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    Ich habe es gerade probiert indem ich IPv4 angeschaltet habe. Und siehe da - es klappt nicht. Mit IPv6 klappt es tadellos.
     
  8. schaefer.ro

    schaefer.ro Thread Starter MacUser Mitglied

    Beiträge:
    113
    Zustimmungen:
    0
    MacUser seit:
    25.03.2005
    Hmmmm.... Dann ist das wohl wirklich mal einen Versuch wert. Werde dann mal wieder updaten und schauen, was passiert.
    Danke lundehundt.

    Gruß,
    Robert
     
  9. schaefer.ro

    schaefer.ro Thread Starter MacUser Mitglied

    Beiträge:
    113
    Zustimmungen:
    0
    MacUser seit:
    25.03.2005
    Ja, so klappt's. Prima. Mal schauen, was das neue iTunes so alles bringt.

    Besten Dank und Gruß,
    Robert
     
  10. Heidegeist

    Heidegeist MacUser Mitglied

    Beiträge:
    879
    Zustimmungen:
    26
    MacUser seit:
    02.05.2003
    Gut, dass ich die Suche benutzt habe. Hatte das gleiche Problem und werde die Umstellung auf diese IP-Dingens auch gleich mal vornehmen. :girli:



    Edit: Das war's auch bei mir. Danke an alle hier!
     
Die Seite wird geladen...

Diese Seite empfehlen