AirportXtreme Treiber löschen und neu installieren

Diskutiere mit über: AirportXtreme Treiber löschen und neu installieren im MacBook Forum

  1. stenser

    stenser Thread Starter MacUser Mitglied

    Beiträge:
    777
    Zustimmungen:
    2
    Registriert seit:
    21.10.2003
    Gruss Macuser.
    Weiß jmd wie ich oben genanntes bewerksteligen kann? Es könnte sein, dass es mir einfach meinen Airport-Treiber zertan hat. (Ich erhalte mit eingebauter Airport Karte immer KernelPanics beim Start. Ohne funzt es tadellos.)
    Würde gern, wenn es geht, einfach nur den Treiber wieder neu einspielen ohne das komplette System plattmachen zu müssen...


    Jens
     
  2. stenser

    stenser Thread Starter MacUser Mitglied

    Beiträge:
    777
    Zustimmungen:
    2
    Registriert seit:
    21.10.2003
    weiß niemand n kleinen tip dazu?
     
  3. aquacos

    aquacos MacUser Mitglied

    Beiträge:
    109
    Zustimmungen:
    0
    Registriert seit:
    09.11.2003
    ich würd da eher auf eine defekte oder nicht richtig eingesetzte karte tippen. gerade der richtige einbau der karte ist, so einfach dass auch scheint, nicht trivial. die karte muss bombenfest eingesteckt werden. gleiches gilt für das antennenkabel. da muss man z.t. richtig kraft aufwenden. die aluklappe muss dann auch ganz bündig und leicht schließen. ansonsten mal mit einer anderen karte testen, ob es dieseleben probs gibt.

    gruß

    s
     
  4. stenser

    stenser Thread Starter MacUser Mitglied

    Beiträge:
    777
    Zustimmungen:
    2
    Registriert seit:
    21.10.2003
    Karte sitzt so tief, dass ich schon fast die Festplatte ertasten kann ;-)
    Das hab ich gecheckt. Und kann sein, dass es mit Sicherheit nicht trivial ist, aber das hab ich ausreichend getestet...
    Danke für den Hinweis.



    Jens
     
  5. peterli

    peterli MacUser Mitglied

    Beiträge:
    2.368
    Zustimmungen:
    4
    Registriert seit:
    15.10.2004

    Hi Jens

    Du hast mit Sicherheit, aber ohne Gewähr, das gleiche Problem wie ich. Eine defekte AE-Karte. Nimmm sie mal raus und geh mal ganz "steinzeitmässig" via LAN-Kabel ins Netz und teste es mal ausgiebig. Wenn du dann keine Probleme haben solltest, ist es sicher die Karte. Schau mal in einen Thread von mir, am besten via Suche, "Kernelpanik nach 2 Sek." und peterli als User.

    Ich denke das es die Karte.

    Gruss Peter
     
Die Seite wird geladen...

Diese Seite empfehlen